Ankündigung

Einklappen
Keine Ankündigung bisher.

- √ - bug im plot

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Apollo
    antwortet
    Ja. Das war ein Fehler in den Highcharts. Hab Sie gerade geupdated und schon gehts!

    (im /trunk, oder nächstes Release)

    Gruss

    Einen Kommentar schreiben:


  • Dragonos2000
    antwortet
    Kann ich bestätigen, auf den Fehler bin ich inzwischen auch schon gestossen.

    Einen Kommentar schreiben:


  • fanta2k
    antwortet
    mit einem plot
    <h3>Temperaturverlauf</h3>
    {{ plot.period('VerlaufTempWohnraum', 'DG.wohnraum.temperature') }}

    <h3>Temperaturverlauf</h3>
    {{ plot.period('VerlaufTempAllg1', ['allgemein.wetterstation.temperaturNord','allgemei n.wetterstation.temperaturWS'],'avg','24h','','','','',['Nordwand','Wetterstation']) }}
    mit 2 plots
    <h3>Temperaturverlauf</h3>
    {{ plot.period('VerlaufTempWohnraum', 'DG.wohnraum.temperature') }}

    <h3>Temperaturverlauf</h3>
    {{ plot.period('VerlaufTempAllg1', ['allgemein.wetterstation.temperaturNord','allgemei n.wetterstation.temperaturWS'],'avg','24h','','','','',['Nordwand','Wetterstation']) }}
    <h3>Temperaturverlauf</h3>
    {{ plot.period('VerlaufTempAllg2', ['allgemein.wetterstation.temperaturNord','allgemei n.wetterstation.temperaturWS'],'avg','24h','','','','',['Nordwand','Wetterstation']) }}
    Angehängte Dateien

    Einen Kommentar schreiben:


  • Apollo
    antwortet
    Das Bild ist echt schön, mit den ganzen Linien im Hintergrund .

    Könntst du mal deine 2 Aufrufe hier posten?

    Einen Kommentar schreiben:


  • fanta2k
    antwortet
    Zitat von Apollo Beitrag anzeigen
    Da scheint ein Wert falsch anzukommen. Mit einem Plot schauts ok aus?
    ja. mehrere plots mit verschiedenen quellen auf einer seite gehen, nur sobald 2 mal die gleiche quelle -> fehler

    Einen Kommentar schreiben:


  • fanta2k
    antwortet
    hier sieht man es auch nochmal schön mit 2 mal geschwindigkeit in den plots.

    in meinem multi widget tritts nicht auf da ich da aktuell noch die point: funktion rausgeschmissen habe.

    (problem hat aber nix mit meinem multi widget zu tun, tritt auch auf bei 2 mal plot.period)
    Angehängte Dateien

    Einen Kommentar schreiben:


  • Apollo
    antwortet
    Da scheint ein Wert falsch anzukommen. Mit einem Plot schauts ok aus?

    Einen Kommentar schreiben:


  • fanta2k
    antwortet
    ja, unterschiedlich.

    Einen Kommentar schreiben:


  • Apollo
    antwortet
    Ids unterschiedlich?

    Einen Kommentar schreiben:


  • fanta2k
    hat ein Thema erstellt - √ - bug im plot.

    - √ - bug im plot

    hi,

    ich habe da nen komisches verhalten im plot. (version 2.6)

    wenn man auf einer seite 2 mal plot.period mit den gleichen daten verwendet (nur die ID ändern) dann wird im plot start/ende durchverbunden O_o

    ist mir grad aufgefallen da ich nen multi y plot testen wollte.
    Angehängte Dateien
Lädt...
X