Ankündigung

Einklappen
Keine Ankündigung bisher.

Wiregate (EIBD) , EDOMI , ETS5 und das MDT IP SCN000.01

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Wiregate (EIBD) , EDOMI , ETS5 und das MDT IP SCN000.01

    Hallo Gemeinde,

    Wie würdet ihr diese Konfiguration (s.o.) entsprechend in Betrieb nehmen ?

    Kann mit der ETS5 über eibd des Wiregates problemlos auf die KNX Umgebung , Geräte / Parameter zugreifen.
    Aber irgendwie will EDOMI nicht so...

    Linie ist 1.1 , 3 stufige Gruppenadressen.

    Ich habe über EDOMI entsprechend als IP einmal die IP-Adresse vom WIregate, als auch die IP vom MDT-Gaetway definiert.
    Aber ich bekomme keine Kommunikation mit EDOMI hin.

    Achja, die Kommunikation läuft über den separaten Switch, d.h. Fritzbox => TP-Link Switch...

    Habt ihr ein paar Ansätze für mich ?

    Danke

    Grüße...

    #2
    Ahoi und grüße ins schöne Püttlingen :-)

    Anbei mal meine Settings, die funktionieren mit Edomi (in Hyper-V auf Windows Server), Fritzbox und Wiregate - wobei der Wiregate hier keine Rolle spielt.


    Also in der Basis-Konfig muss Edomi unter "Installation" seine eigene IP erhalten. Sprich die IP von der VMware-Instanz oder dem Rechner, auf dem Edomi läuft.
    Die selbe IP kommt bei Visualisierung sowie KNX-Socket hin.

    Dann unter "Modul-Aktivierung" muss das KNX-Gateway auf TRUE

    Weiter unten kommt dann die "Modul-Konfiguration: KNX-Gateway"

    Hier kommt unter IP die IP vom KNX/IP-Gateway rein sowie der Port
    Bei mir is der Port 3671. Ich hab übrigens nen Weinzierl IP-Interface 730 oder so ähnlich. Dieses IP-Interface steht bei mir auf DHCP und hat die Addy 1.1.2 im KNX-Bus.
    Bin mir gerade nich sicher ob es in der Fritte gelistet wird - aber die ETS findet das Interface und dort steht dann die IP
    Zuletzt geändert von Saargebeat; 15.03.2018, 18:10.

    Kommentar


      #3
      Hallo Saargebeat,

      Hatte wohl auch das 1.Gebot verpeilt.
      Projekt muss aktiviert sein, bevor KNX was machen kann :-)

      Danke,
      Beim Lesen habe ich alles nochmal schrittweise geprüft und bin dann wieder auf das Projekt aktivieren gestoßen.
      Und daher war kein KNX aktiv...

      Jetzt brauch ich nur noch ne gute anpassbare VISU , oder strick mir selbst was....

      Viele Grüße
      Jochen

      Kommentar


        #4
        ... und vielleicht noch das richtige Unterforum. Ich glaube nicht das die Wiregate Jungs hier von deinen Edomi Problemen so begeistert sind.
        Mfg Micha
        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

        Kommentar

        Lädt...
        X