Ankündigung

Einklappen
Keine Ankündigung bisher.

Mit ETS über Wiregate auf KNX zugreifen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    [Handbuch] Mit ETS über Wiregate auf KNX zugreifen

    Frohes Fest! Mein Wiregate ist per TPUART an COM1 mit dem KNX-Bus gekoppelt. Sollte es nicht ausreichend sein auf dem Wiregate nur "KNXnet/IP Server starten" und "KNXnet/IP Tunneling Server aktiviert" und "KNXnet/IP Routing Server aktiviert" deaktiviert zu lassen, um eine Verbindung von der ETS4 mittels "KNXnet/IP" auf den Bus zu erhalten? Bei mir kann die ETS4 nur auf den Bus zugreifen, wenn "KNXnet/IP Tunneling Server aktivier" oder "KNXnet/IP Routing Server aktiviert" aktiviert sind. In den letzten beiden Fällen muss dann aber auch kein "KNXnet/IP Server starten" aktiviert sein, richtig?
    Gruß
    Karsten

    #2
    Nein das reicht nicht aus. Denn du musst dem eibd ja sagen ob du:

    - Nur Tunneling
    - Nur Routing
    - Tunneling und Routing
    - oder garnichts

    haben willst. Aus diesem Grund muss für einen Zugriffmit der ETS über IP mindestens eine der beiden Optionen:

    KNXnet/IP Tunneling Server aktiviert

    oder

    KNXnet/IP Routing Server aktiviert

    ...aktiviert werden. Die Option "KNXnet/IP Server starten" ist im Prinzip wie ein Hauptschalter zu sehen. Ohne diese Option auf aktiv zu haben funtioniert weder Tunneling noch Routing.
    Gruss Patrik alias swiss

    Kommentar


      #3
      [QUOTE=swiss;362333Die Option"KNXnet/IP Server starten" ist im Prinzip wie ein Hauptschalter zu sehen. Ohne diese Option auf aktiv zu haben funtioniert weder Tunneling noch Routing.[/QUOTE] Das dachte ich vormals auch. Nun habe ich aber ausschließlich "KNXnet/IP Tunneling Server aktiviert" und weder "KNXnet/IP Server starten" noch "KNXnet/IP Routing Server aktiviert" angewählt. Trotzdem findet die ETS das Wiregate und ich kann auf dem Bus lesen und schreiben.
      Gruß
      Karsten

      Kommentar


        #4
        Das kann eigentlich nicht sein. Hast du auch auf speichern gedrückt?
        Gruss Patrik alias swiss

        Kommentar


          #5
          Zitat von swiss Beitrag anzeigen
          Das kann eigentlich nicht sein. Hast du auch auf speichern gedrückt?
          Na klar :-) Und bevor ich mich hier diesbezüglich zum Vollhonk mache, habe ich das Wiregate sogar neu starten lassen und die Verbindung aus der ETS gelöscht. Nach dem Neustart findet die ETS4 automatisch das Wiregate wieder und ich knipse nun per Gruppenmonitor meine Lichter im Haus an und aus, obwohl "KNXnet/IP Server starten" nicht aktiviert ist. Einzige Erklärung meinerseits: Wenn entweder Tunneling oder Routing aktiviert ist, wird im Hintergrund automatisch der IP-Server mitgestartet aber in der GUI nicht angezeigt, weil das in einer Konfig-Datei nicht entsprechend gespeichert ist.
          Gruß
          Karsten

          Kommentar


            #6
            Das wäre natürlich eine logische Erklärung. Wobei dies ja dann eher ein BUG wäre oder?
            Gruss Patrik alias swiss

            Kommentar


              #7
              Ist das denn nur bei mir so, oder auch bei anderen WGs?
              Gruß
              Karsten

              Kommentar


                #8
                Es ist tatsächlich auch auf meinen beiden WG's so, dass wen KNXnetIP Server deaktiviert wird aber KNXnetIP Tunneling Server ativiert bleibt, dass der Zugriff mit der ETS weiterhin möglich ist.
                Gruss Patrik alias swiss

                Kommentar

                Lädt...
                X