Ankündigung

Einklappen
Keine Ankündigung bisher.

ABB uds 2.300.2 Problem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ABB uds 2.300.2 Problem

    Hallo user,

    folgende Situation:

    Wohnzimmer mit zwei getrennnten Glühlampen (Gleiche Phase) an UDS 2.300.2

    Inbetriebnahme -> alles Okay, Dimmen und EIN

    nach 6 Monaten war eine Glühlampe (60W) kaputt, gemerkt beim Licht einschalten, neue Lampe rein und nun fährt der Dimmer bis zur max. Helligkeit hoch und geht dann aus, drück ich beim Hochfahren nochmal um Dimmen zu stoppen, stoppt der Dimer bei der entsprechenden Helligkeit und die Lampe geht wieder aus und bleibt nie an

    Ich hatte schon den Bus und den UDS Spannungsfrei geschalten sowie die Applikation neu geladen, alles erfolgslos.

    Da das Einschicken/ Prüfen zu ABB auch Geld kostet (hab noch Garantie) und das Teil evtl. gar nicht kaputt ist und mich trotzdem Geld kostet frag ich hier nochmal, ob jemend Tips oder Erfahrungen mit selbigen Problem hat. Die o.a. Reihenfolge meiner Versuche war durcheinander. Vieleicht ist auch eine bestimmte Reihenfolge einzuhalten um das Problem zu lösen.

    Ich wäre für Ratschläge sehr dankbar.

    Danke.

    Gruß Daniel

    #2
    ich meine ich hatte mal was ähnliches.
    In der Doku stand, wie man resetted, damit eine neue Lasterkennung startet, dann ging´s.
    Vielleicht hilft´s bei dir auch.
    ____________

    Gruss Norbe

    Kommentar


      #3
      ABB uds 2.300.2 Problem

      Hallo zurück,

      hatte vorgestern die 230V Spannung für den UDS unterbrochen. Danach hatte ich das selbige Problem an dem zweiten Ausgang !!! Hatte gestern dann den ABB Man am Ohr und er sagte mir, dass nach Spannungsausfall und Wiederkehr der Dimmer eine neue Lasterkennung startet. Ist ja auch so im Dimmer (automatische Lasterkennung) aktiviert. Nach Sicherung rein macht die Lampe nix, bleibt einfach dunkel. Somit keine Lasterkennung!! Er sagte, ich solle das Statuybyte 34 und 59 über den Busmonitor (mit Gruppenadressen???) auslesen. Nur hab ich keinen Plan wie das geht?? Ich hab nur Gruppenadressen hinter den 10/12 und 35/37 beim UDS. Da ich den Neubau 99% alles selber mache, hatte ich damals den EIB Programmieren lassen, weil ich keine Zeit und Lust hatte mich damals dort reinzuknien. Der Einzug rückt näher, aber ich werd erst wenn ich drin bin Zeit haben mir das alles mal richtig anzugucken. Gestern hat ich mal den Busmonitor offen und hab einen record gemacht, evtl. hilft das ja weiter???

      Zielgruppenadresse der Lampe ist die 0/0/7.

      Besten Dank im Voraus !!!
      Angehängte Dateien

      Kommentar


        #4
        ohne jetzt reinzuschauen, musst du wahrscheinlich das Fehlerbyte in dem Parametern freischalten und dann mit einer GA belegen. Einspielen und dann kannst du das Fehlerbyte auslesen.
        Der ABB Mensch könnte dir ja auch am Tel ein wenig Hilfe geben, vor allem bei der Auswertung des Fehlerbytes.
        ____________

        Gruss Norbe

        Kommentar


          #5
          Die Kommunikationsobjekte 34 und 59 siehst Du ja schon in der ETS. Da einfach jeweils eine Gruppenadresse drauflegen, prüfen ob auf den beiden KOs das Leseflag gesetzt ist (wenn nicht setzen), programmieren und dann via ETS-Busmonitor mitsniffen ob da was kommt wenn Du den Dimmer an den Strom hängst. Wenn nicht, Lesetelegramme auf die beiden KOs schicken und schauen was kommt.

          In der Produktbeschreibung vom Dimmer steht drin was die Bytewerte bedeuten.

          BTW: Die UDS brauchen eine Mindestlast pro Kanal damit die Lasterkennung funktioniert (steht in der Produktbeschreibung) und Du darfst die Last nicht mischen, also z.B. normales Glühobst und Enegiesparlampe.

          Kommentar


            #6
            Hello, Sorry to switch to english and put this thread up .. but I have exactly the same problem and would like to know how you solved it.

            ON message on channel B turns lamps on but the off immediately.

            I made a group address with status byte .. can read value $40 | 25 % but do not know how to unlock the device.

            Thanks

            Kommentar


              #7
              Hello, I search a little bit more on this problem ..

              The status switch object is $40 | 25 %

              According to the documentation, if my understanding is good, I have to convert 40 HEX in binary, so Bit 6 is active :
              Bit 0: Additional function (staircase light or slave operation) is active
              Bit 1: Blocking function is active
              Bit 2: Forced operation is active
              Bit 3: Error with load detection or load type incorrectly set
              Bit 4: Undervoltage of the mains supply
              Bit 5: Load side overcurrent/short circuit
              Bit 6: Load side underload/no-load
              Bit 7: Load side overvoltage/overcurrent pulse

              Load side underload ? what does it mean ?
              Broken output ?

              Kommentar

              Lädt...
              X