Ankündigung

Einklappen
Keine Ankündigung bisher.

Applikation über KNX/IP-Router in Geräte laden läuft nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    KNX/EIB Applikation über KNX/IP-Router in Geräte laden läuft nicht

    Bin Anfänger und baue gerade eine KNX Anlage in unseren Neubau.
    Bisher habe ich die Programmierung mit USB gemacht. Läuft recht gut und stabil.
    Da ich nun dabei bin einen Gira Homeserver aufzusetzen, habe ich einen KNX/IP Router von Gira beschafft (216700, KNX/IP-Router V2.0 Gerätetyp $9016 Programmversion 0.1) . Möchte zukünftig dann nur noch mit IP arbeiten.
    Nun mein Problem:
    Ich kann keine Applikation über die IP in die Geräte laden. Es kommt eine Fehlermeldung
    "Programmieren(Appl) Fehlgeschlagen. Das Gerät nimmt die Verbindung nicht an. Verbindung: Gira KNX/IP-Router"

    Über USB geht alles.
    Die PA der Geräte finde ich auch über IP.
    Der Gruppenmonitor läuft auch über die IP.
    Ich kann auch Funktionen in den Geräten über IP auslösen. Lampen ein/aus, Rollo hoch/runter usw.
    Viele Stunden Suche waren bisher erfolglos.
    Kennt jemand dies Verhalten? Kann mir jemand helfen?

    Celsius

    #2
    Hallo Kollege..

    mehr Infos: Welche ETS-Version?

    Wurde der Gira IP-Router bereits mit der USB-Schnittstelle programmiert? IP-Zuweisung korrekt? Routeradresse korrekt? Applikation geladen?

    Gruss Peter
    Smart Building Design GmbH (everything) - www.smart-building-design.com
    Smart Building Services GmbH (Onlineshop) - www.knxshop4u.ch
    Tapko Technologies GmbH (Sales DACH) - www.tapko.de
    SBS GmbH on FB - PeterPan on FB

    Kommentar


      #3
      Die Liste der Fragen geht noch weiter:

      - Stimmt die PA des IP Router
      - Wie wurde die Verbindung mit der ETS aufgebaut (Routing oder Tunneling)
      Gruss Patrik alias swiss

      Kommentar


        #4
        Fragesteller abhanden gekommen?
        Smart Building Design GmbH (everything) - www.smart-building-design.com
        Smart Building Services GmbH (Onlineshop) - www.knxshop4u.ch
        Tapko Technologies GmbH (Sales DACH) - www.tapko.de
        SBS GmbH on FB - PeterPan on FB

        Kommentar


          #5
          Nein, ich bin nicht abhanden gekommen. Ich stelle Bildschirm dumps zusammen, aus dem alle diese Informationen hervorgehen. Das dauert etwas. Ich halte dies Thema für alle Anfänger für sehr Interessant. Das Zusammenspiel aller Adresseinstellungen, ETS, projektspezifisch, Visus, Hs, .Es fehlt eine vernünftige Übersicht auf einerSeite.
          Vielen Dank, dass sie sich meinem Problem angenommen haben.
          Celsius

          Kommentar


            #6
            Hallo zusammen,
            ich habe nun in 2 Papieren mal alle Adresse aufgeschrieben, wie ich sie eingestellt habe.
            Ein Papier zeigt es, komprimiert auf 2 Seiten. Das zweite Papier zeigt alle Masken, in denen man IP - Adressen und PA Adressen einstellen kann.
            Ich hoffe, dass hieraus alle Informationen hervorgehen, die notwendig sind den Fehler zu finden.

            Was geht mit der Einstellung:
            Mit der Beschriebenen Einstellungen kann ich,
            von der ETS, über Gruppenmonitor alle Geräte beauftragen. Licht an, Rollo hoch/runter usw.
            Der Gruppenmonitor gibt auch alle Inhalte der Gruppenadresse wie gewollt an.
            Die Applikation für den Router kann ich laden.
            Ich kann Das Projekt in den Experten laden und
            ich kann Die Daten über IP in den Homeserver übertragen.

            Was geht nicht:
            Ich kann in kein anderes Gerät die Applikation laden. dann wird ein Fehler angezeigt.

            Wenn ich dann auf USB umschalte, dann geht wieder alles.

            Ich denke, dass die Anlagen auch für andere Anfänger geeignet sind. Ich bin sicher, dass die mit den gleichen Themen kämpfen. Erfahrene Benutzer können sich das nicht vorstellen. Ein Anfänger ja.
            Wenn ihr euch die Zusammenfassung in der Anlage mal anschaut, da Werden 3 unterschiedliche Namen für die gleiche Sache verwendet. Das macht die Sache dann schwierig.
            Ich würde mich freuen, wenn Mein Fehler gefunden wird.
            Gruß
            Celsius

            Kommentar


              #7
              kannst die Anlagen noch anhängen, ich seh jedenfalls keine. Merci.
              SMARTHOMECOACH____Sepp Lausch
              KNX, Dali, 1-wire & Co._____Beratung - Planung - Umsetzung

              Kommentar


                #8
                Ich hab die Anlagen hoch geladen, aber offensichtlich etwas falsch gemacht. Ich versuche es über eine Änderung noch mal

                Kommentar


                  #9
                  Leider sind die Anlagen zu groß.
                  Von Word zu Pdf konvertiert ergib Daten von 17Kb zu 400 KB.
                  Wie bekomme ich Word Dateien in die Beiträge ?

                  Kommentar


                    #10
                    ZippedieZapp! mit ZIP

                    Gruss Peter
                    Smart Building Design GmbH (everything) - www.smart-building-design.com
                    Smart Building Services GmbH (Onlineshop) - www.knxshop4u.ch
                    Tapko Technologies GmbH (Sales DACH) - www.tapko.de
                    SBS GmbH on FB - PeterPan on FB

                    Kommentar


                      #11
                      Nochmal Hallo,
                      sorry, aber ich habe noch keine Erfahrung mit dem Einstellen von Beiträgen.
                      Nun die Anlagen gezippt.
                      Ich verwende ETS4, Expert 4.2 und Homeserver 4


                      Gruß
                      Celsius
                      Angehängte Dateien

                      Kommentar


                        #12
                        Und warum hat dein Router eine 1.0.251 als PA? Und nicht wie vorgeschrieben 1.0.0? Wie sind deine Linien 1.1 / 1.2 angebunden? IP Router oder Linienkoppler oder gar nichts von beiden? Ich glaube die Antwort schon zu wissen.
                        Mfg Micha
                        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

                        Kommentar


                          #13
                          Hallo Vento66
                          PA 1.0.251 kommt aus einem Bericht eines KNX lers, der 2008 mal einen Aufsatz zur Ankopplung Homeserver geschrieben hat. Ich hatte auch das mit PA1.0.0 gelesen, aber ich dachte 251 war kein Fehler.
                          Die Linien sind über Linienkoppler verbunden.

                          Gruß
                          Celsius

                          Kommentar


                            #14
                            Hallo
                            PA habe ich von 1.0.251 auf 1.0.0.
                            umgestellt.

                            Problem ist noch nicht behoben.

                            Gruß
                            Celsius

                            Kommentar


                              #15
                              Hallo Celsius,

                              Du hast doch noch eine USB-Schnittstelle, ja?
                              Kannst du die auch mal an den PC anschließen und über diese eine Busmonitor-Aufzeichnung machen, während du über IP versuchst zu programmieren?

                              Gruß, Klaus

                              Kommentar

                              Lädt...
                              X