Ankündigung

Einklappen
Keine Ankündigung bisher.

Edomi auf anderen Server umziehen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Edomi auf anderen Server umziehen

    Hi zusammen,

    gibt es eine Möglichkeit Edomi auf eine andere Hardware umzusiedeln ohne alles neu machen zu müssen?
    Also Umzug inkl. Adressen, Visu und Logikseiten ohne tagelang wieder alles einzurichten.

    vielen Dank für eure Hilfe.

    Grüße

    #2
    Backup auf dem neuen Rechner einspielen und gut.
    Mfg Micha
    Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

    Kommentar


      #3
      Nicht vergessen, Sonderimplementierungen wie z.B. jonofe sein Telegram Bot (sofern vorhanden) wieder einzurichten. Die sind im Backup nicht enthalten.
      ...and I thought my jokes were bad!

      Kommentar


        #4
        wie bekomme ich das wieder in Edomi geladen?
        also unter Datensicherung könnte ich wiederherstellen, aber da steht ja dann leider nix mehr...
        muss dann die Datensicherung erst auf den Edomi Server kopiert werden oder würde das über die Weboberfläche per Browserupload auch irgendwie klappen?

        Kommentar


          #5
          Wenn du es z.B. per WinSCP in den Folder /var/edomi-backups/ kopierst, dann sollte es im Webinterface auftauchen und auswählbar sein.

          Kommentar


            #6
            danke für die schnelle Antwort.
            bin jetzt auf den LBS 19000169 aufmerksam geworden.

            über diesen Fehler Das Verzeichnis auf FTP existiert nicht bin ich inzwischen hinweg aber....

            der inzwischen auch eine FTP verbindung aufzubauen schein...
            aber gespeichert wird nix.

            hier die entsprechenden logs.
            Könnt Ihr mir auch damit weiterhelfen?

            Habt Ihr irgendeine Idee?
            LOG LBS
            2018-04-16 18:22:28 624531 1642 debug LBS19000169 [v0.2]: LBS started
            2018-04-16 18:22:28 636157 1642 debug LBS19000169 [v0.2]: LBS ended
            2018-04-16 18:22:28 681021 3491 debug EXE19000169 [v0.2]: 1
            2018-04-16 18:22:28 716195 3491 debug EXE19000169 [v0.2]: Es ist ein Fehler beim Upload aufgetreten
            2018-04-16 18:22:29 003145 3491 debug EXE19000169 [v0.2]: 1
            2018-04-16 18:22:29 204317 3491 debug EXE19000169 [v0.2]: Anzahl der Backups:3
            2018-04-16 18:22:29 207962 3491 debug EXE19000169 [v0.2]: EXEC End
            Fehler LOG Edomi
            2018-04-16 18:22:28 682121 ? 3491 Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000169.php | Fehlercode: 8 | Zeile: 143 | Undefined index: 7
            2018-04-16 18:22:28 682502 ? 3491 Datei: /usr/local/edomi/www/data/liveproject/lbs/EXE19000169.php | Fehlercode: 8 | Zeile: 144 | Undefined index: 7

            Kommentar


              #7
              den Fehler hat jeder.. dafür gibt es sogar einen eigenen Thread

              Die Selbsthilfegruppe "UTF-8-Probleme" trifft sich diesmal abweichend im groüen Saal.

              Kommentar

              Lädt...
              X