Ankündigung

Einklappen
Keine Ankündigung bisher.

EDOMI LOGIC Prozess reagiert nicht mehr

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    EDOMI LOGIC Prozess reagiert nicht mehr

    Hallo zusammen,

    ich habe in den letzten Tage ein wenig mit EDOMI (aktuelle Version), den HUE und Telegram LBS experimentiert. Dabei ist es mir zweimal passiert, dass die Logiken nicht mehr reagieren. Das neustarten von EDOMI dauert dann ein paar Sekunden länger und im Log erscheint folgende Fehlermeldung beim Neustart:

    2018-06-14 19:57:51589699MAIN5766Prozess LOGIC (PID=5880) beendenERROR
    2018-06-14 20:04:45970182MAIN6325Prozess LOGIC (PID=6439) beendenERROR
    2018-06-14 20:13:28376866MAIN6985Prozess LOGIC (PID=7099) beendenERROR

    Wenn ich EDOMI neustarte, funktioniert alles wieder für ein paar Minuten. Danach nicht mehr. Wenn ich mein Backup restore, geht wieder alles. Hat irgendjemand einen Tipp für mich, was das Problem sein könnte? Schleifen, etc. sollte ich eigentlich nicht drin haben. Ich vermute, dass es irgendetwas mit den HUE LBS zu tun hat, aber die sollten den LOGIC-Prozess ja nicht lahmlegen.

    Danke & Viele Grüße
    Tobias




    #2
    Deaktiviere doch mal nacheinander deine Logikseiten, bis Edomi wieder rund läuft.
    Dann kannst es zumindest eingrenzen....

    Kommentar


      #3
      Hast du die HUE Bausteine denn richtig konfiguriert?

      Kommentar


        #4
        Danke. Deaktivieren hat geklappt. Als ich es neu angelegt habe, hats mir den Prozess allerdings wieder gekillt, was bei meiner Frau allerdings Unverständnis hervorruft, wenn auf einmal nichts mehr funktioniert ;-). Grundsätzlich schon richtig konfiguriert, im Detail wohl eher nicht. Ich wollte die Farbtemperatur mit MDT-Glastastern und dem Dimmer LBS verändern und anzeigen und habe deswegen diverse interne und externe KOs angelegt. Wahrscheinlich war irgendwo eine Schleife drin, die ich nicht verstanden habe. Bevor ich das wieder ausprobiere, muss ich allerdings erst sturmfrei haben... dann schicke ich mal ein Bild von der Logikseite.

        Kommentar

        Lädt...
        X