Ankündigung

Einklappen
Keine Ankündigung bisher.

edomi Installationsproblem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    edomi Installationsproblem

    Moin,

    ich habe folgendes Problem.
    Centos minimal habe ich soweit installiert. Jetzt klappt das mit edomi aber nicht. Habe alles nach Anleitung gemacht. Klappt auch alles soweit bis ich
    /usb/edomi/install.sh
    eingeben soll. Da kommt immer Verzeichnis nicht gefunden.
    Habe den Edmoi Ordner auf den usb stick gepackt. Die install.sh Datei ist auch vorhanden. Weiß nicht mehr weiter...
    Vielen Dank für eure Hilfe!

    #2
    Der Befehl wäre ja auch
    Code:
    sh /usb/edomi/install.sh
    Mfg Micha
    Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

    Kommentar


      #3
      Zitat von vento66 Beitrag anzeigen
      Der Befehl wäre ja auch
      Code:
      sh /usb/edomi/install.sh
      auch das klappt nicht. Datei oder Verzeichnis nicht gefunden

      Kommentar


        #4
        dann mach mal ein
        Code:
        ls -la /mnt/usb/edomi
        , ob da ein install.sh auftaucht
        Mfg Micha
        Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

        Kommentar


          #5
          Zitat von vento66 Beitrag anzeigen
          dann mach mal ein
          Code:
          ls -la /mnt/usb/edomi
          , ob da ein install.sh auftaucht
          ls: Zugriff auf /mnt/usb/edomi nicht möglich: Datei oder Verzeichnis nicht gefunden.

          Kommentar


            #6
            Dann ist der USB Stick nicht gemountet.
            Code:
            fdisk -l
            sollte alle angeschlossenen Laufwerke anzeigen.
            Mfg Micha
            Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

            Kommentar


              #7
              Hat jetzt geklappt. Hab einen anderen usb stick verwendet jetzt hat es mit /mnt/usb/edomi/install.sh geklappt.
              Vielen Dank für die Hilfe!

              Kommentar


                #8
                Ich würde in /etc/sysconfig/network-scripts/ifcfg-eth0 den Eintrag ONBOOT=yes setzen und dann neu booten. Danach sollte edomi eine Netzwerkverbindung haben und man kann den Installer direkt von edomi.de laden.
                Dazu vorher noch
                Code:
                yum install wget
                machen, damit man edomi per wget runterladen kann.

                Kommentar

                Lädt...
                X