Ankündigung

Einklappen
Keine Ankündigung bisher.

Bekomme openhab2 und cometvisu0.11.0 nicht zum Laufen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Bekomme openhab2 und cometvisu0.11.0 nicht zum Laufen

    Hallo,

    ich habe seit etwa 4 Jahren cometvisu und das aktuell laufende ist bei mir v0.10.0. Heute wollte ich mal auf v0.11.0 aktualisieren, aber mir gelingt es nicht eine Anzeige zu bekommen. Es kommt immer diese Fehlermeldung, wobei ich openhab-seitig nichts verändert habe. Ich habe debian stretch mit openhab2.5.0~S1587-1.
    Code:
    openhab> bundle:list | grep -i comet
    280 x Active x  80 x 2.5.0.201905092319    x openHAB UI :: CometVisu Backend
    292 x Active x  80 x 2.5.0.201905092319    x openHAB UI :: PHP Support for the CometVisu Backend
    fehler.PNG
    Die Datei visu_config_dev.xml und visu_config.xml liegen in meinem OH-Verzeichnis /etc/openhab2/cometvisu/config. v0.10.0 funktioniert, v0.11.0 zeigt diesen Fehler. Was mache ich falsch?
    Ich habe das
    1. ZIP nach /var/www geladen
    2. entpackt
    3. chown -R openhab: openhab <verzeichnis>
    4. ln -s <verzeichnis> cometvisu
    gemacht.
    Die service/cometvisu.cfg sieht so aus:
    Code:
    webFolder=/var/www/cometvisu/
    webAlias=/cometvisu
    autoDownload=false
    Irgendwo ist ein Fehler und ich sehe es leider nicht. Wäre schön, wenn mir einer auf die Sprünge helfen kann. Die v.0.10.0. Installiation liegt auch schon geraume Zeit zurück, so dass ich nicht mehr weiß, ob ich da auch noch einen Kunstgriff machen musste.

    Danke schon mal.

    #2
    Mit der 0.11 hat sich das Verzeichnis der Config-Dateien geändert von "config/" auf "resources/config" also sollte es reichen, wenn Du Deine config-Dateien in dieses Verzeichnis kopierst/verschiebst.
    Gruß
    Tobias

    Kommentar

    Lädt...
    X