Ankündigung

Einklappen
Keine Ankündigung bisher.

EMail Verbindungseinstellungen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    EMail Verbindungseinstellungen

    meine Einstellungen sind korrekt und funktionieren bei anderen Mail Clients aber EibStudio gibt bei der Test-Mail "Senden fehlgeschlagen - Nicht unterstützte Funktion" zurück.
    Gibt es hier Fehlerdetails dazu. Was heisst nicht "unterstützte Funktion" - das meine EibStudio version per se kein sendmail kann?

    EibStudio 5.108
    EibPC NP Firmware 5.110
    Gruß Jukom

    #2
    Hi,

    jetzt wären ein paar Zusatzinfos sinnvoll. Welcher Porvider, welche Einstellungen?

    Das EibStudio kann per se keine Mails versenden, die MailFunktion läuft auf dem EibPC.

    Die Fehlermeldung kommt vom SMTP-Server. Hier gibt es leider immer mal wieder Inkompatibilitäten. Müssen wir hier versuchen zu reproduzieren und prüfen, wo genau das Problem liegt.

    Kommentar


      #3
      Hallo und Danke für die schnelle Antwort,

      Mail Server bei Strato: smtp.jokron.eu Port 465 / SSL
      Gruß Jukom

      Kommentar


        #4
        Hi,

        im EibStudio unter Fenstermenü: EibPC/Ereignisse kommt beim Mail-Test der Eintrag
        Code:
        ERR_MSGSND_MAIL_1
        ERR_ERRNO(60)
        Ursache ist das SSL-Zertifikat, das nicht validiert werden kann:
        Code:
        curl -v smtps://smtp.jokron.eu
        * TLSv1.3 (OUT), TLS handshake, Client hello (1):
        * TLSv1.3 (IN), TLS handshake, Server hello (2):
        * TLSv1.3 (IN), TLS handshake, Encrypted Extensions (8):
        * TLSv1.3 (IN), TLS handshake, Certificate (11):
        * TLSv1.3 (IN), TLS handshake, CERT verify (15):
        * TLSv1.3 (IN), TLS handshake, Finished (20):
        * TLSv1.3 (OUT), TLS change cipher, Change cipher spec (1):
        * TLSv1.3 (OUT), TLS handshake, Finished (20):
        * SSL: no alternative certificate subject name matches target host name 'smtp.jokron.eu'
        * TLSv1.3 (OUT), TLS alert, close notify (256):
        curl: (60) SSL: no alternative certificate subject name matches target host name 'smtp.jokron.eu'
        More details here: https://curl.se/docs/sslcerts.html
        
        curl failed to verify the legitimacy of the server and therefore could not
        establish a secure connection to it. To learn more about this situation and
        how to fix it, please visit the web page mentioned above.
        ​
        D.h. die
        Zitat von Jukom Beitrag anzeigen
        anderen Mail Clients
        validieren einfach deinen Server nicht richtig.

        Ist das dein eigener? Entweder dann gleich die richtige DNS-Adresse aus dem Zertifikat verwenden (vento-cj.jokron.eu) oder smtp.jokron.eu als Subject Alternative Name im Zertifikat aufnehmen.

        Kommentar


          #5
          Hi,
          vielen herzlichen Dank. Ja das wars - die Mailfunktion steht jetzt. Die DNS Record editierung bei Strato ist etwas eigenwillig​ und da fehlte ein wichtiger Eintrag.
          Gruß Jukom

          Kommentar

          Lädt...
          X