Ankündigung

Einklappen
Keine Ankündigung bisher.

Betriebsartenschalter zeigt keine Werte an

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Betriebsartenschalter zeigt keine Werte an

    Hallo knxPresso Team,

    mit der Version 2.1.0 werden meine Betriebsartenumschalter nicht mehr korrekt angezeigt.
    Sowohl die MDT Heizungsaktoren als auch die Wolf Heizungsumschalter...

    Die GA's für Status und Umschaltung sind gleich...
    Ein Klick auf den Umschalter setzt den richten Wert auf die GA.
    Lediglich die Anzeige ist falsch.
    Siehe Screenshot.

    Was kann ich hier tun?

    Gruss
    Herbi


    You do not have permission to view this gallery.
    This gallery has 2 photos.

    #2
    Hallo Herbi

    Gibt es einen Grund warum du nicht die Version 2.1.4 verwendest?

    Gruß
    Michael
    www.knXpresso.com

    Kommentar


      #3
      Hallo Michael,

      danke. Eine Info auf eine neue Version im ETS wäre schön...
      So habe ich nicht bemerkt bzw. auch nicht extern überprüft.

      Aber trotzdem auf dem Tablett selbst wird über die App alles korrekt angezeigt.
      Die Webseite zeit immer noch den #Farbcode# und kein Text.

      Tab-Version 2.14
      Projekt Version 2.18

      Kommentar


        #4
        Hallo Herbi,

        Entschuldigung, wusste nicht das du den WebServer meinst. Habe es gerade ausprobiert und du hast recht. Im Webserver wird es nicht richtig dargestellt. Habe den Fehler aufgenommen und er wird in der nächsten Version bereinigt sein. Danke für die Fehlermeldung.


        Gruß
        Michael

        www.knXpresso.com

        Kommentar


          #5
          Hallo Michael,
          kein Problem halt ein nachträgliches EasterEgg 😉
          Danke fürs beheben.

          Kommentar

          Lädt...
          X