Ankündigung

Einklappen
Keine Ankündigung bisher.

QC-Exe,QC-Fritz Ultim. nicht kompatibel mit HS 4.10

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    QC-Exe,QC-Fritz Ultim. nicht kompatibel mit HS 4.10

    Hi,
    nach HS Update auf 4.10 funktioniert QC-Exe Ultimate und QC-Fritz Ultimate nicht mehr (siehe Bild im Anhang).
    Wird es da seitens Peaknx noch einmal ein Update geben ?
    Angehängte Dateien
    Zuletzt geändert von Olli.O; 26.03.2020, 18:20.
    Gruß

    Olli

    #2
    Hallo Oliver,

    wir eruieren gerade den Aufwand für das Upgrade auf 4.10 und geben bescheid ob und wann hier etwas kommt.
    lg Gerry
    hier gehts zum neuen PEAKnx Touchpanel (designed für die Gira UP Dose) + neue Gira QuadClient Plugins http://www.peaknx.com
    https://www.peaknx.com/light-and-building-2020
    Halle 9.0 Stand D80

    Kommentar

    Lädt...
    X