Ankündigung

Einklappen
Keine Ankündigung bisher.

uzsu -scipy- 1.3.0 fehler

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    uzsu -scipy- 1.3.0 fehler

    Unable to import Python package 'scipy' which is necessary for interpolation. -- __init__.py:__init__:114
    Plugins: Plugin 'uzsu' initialization failed, plugin not loaded -- plugin.py:__init__:666

    habe jetzt alles getestet nur hier ist noch so eine Sache nachdem ich endlich scipy 1.3.0 ohne fehler installiert habe.
    raspi, stretch smarthome 1.6, py 2.7 u, 3.5 und alles aktuell.

    wer hat eine idea.

    #2
    habe den Fehler schon gefunden ( reihe der zu installierenden Pakete ) sonst macht scipy zwar ein Install aber nicht voll.
    MFG

    Kommentar


      #3

      Kannst du das bitte detailliert ausführen?

      hast dus damit installiert?
      https://www.piwheels.hostedpi.com/project/scipy/
      Zuletzt geändert von Onkelandy; 29.06.2019, 19:57.

      Kommentar


        #4
        nein, habe das ganze über pip gemacht.
        und wichtig ist die abfolge der Pakete zum installieren

        Kommentar

        Lädt...
        X