Ankündigung

Einklappen
Keine Ankündigung bisher.

Tag Nacht Funktioniert nicht mehr

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Tag Nacht Funktioniert nicht mehr

    Hallo zusammen,

    ich nutze das interne Tag/nach Objekt von SHNG jedoch ist mir aufgefallen dass auch bei "env.location.night" True meine Lampen im Gang nicht wie eingestellt herunter dimmen.


    Das Nacht Objekt ist wie folgt gesetzt:


    Code:
    nacht:
        type: bool
        knx_dpt: 1
        knx_send: 0/0/1
        knx_reply: 0/0/1
        eval: sh.env.location.night()
        eval_trigger: env.location.night
        cache: yes
    Ich habe eine vermutung das etwas an der Definition cache nicht stimmt ( True und yes wurden schon probiert jedoch ohne erfolg )
    Gruss Oliver

    Projektleiter Technische Gebäudeausrüstung

    #2
    cache, merkt sich den Wert für Neustart. ( alles gut .... )

    probier mal

    enforce_updates = true
    Gruß, JG

    Kommentar


      #3
      Da fehlt ein enforce_updates. Das mehrfache zuweisen das selben Wertes hat sonst keine Wirkung.
      Viele Grüße
      Martin

      There is no cloud. It's only someone else's computer.

      Kommentar


        #4
        Okay ich habe jetzt das mal so eingefügt und berichte


        EDIT:


        Es brachte keine Änderung - Was mich etwas wundert es hatte mal funktioniert .

        Der MDT Glasmelder bekommt das Tag/Nacht Signal und fragt es auch vom Bus ab
        Zuletzt geändert von jonny7792; 11.12.2019, 19:37.
        Gruss Oliver

        Projektleiter Technische Gebäudeausrüstung

        Kommentar


          #5
          Hallo zusammen da es leider immer noch nicht funktioniert hört ihr wieder von mir



          Das Problem ist wie Folgt:


          MDT Glaspräsenzmelder erhält über die GA 0/0/1 das Nacht Objekt jedoch passiert Garnichts.

          Dieser ist so eingestellt dass bei tag die Beleuchtung maximal bei 75 % ist und bei nacht auf 10 %

          Dieser Melder schaltet ein MDT Dali GW und dieses schaltet die Lunatone Dali PS 24V.



          Das Nachtobjekt ist wie folgt definiert:

          Code:
          env:
              location:
                  night:
                      name: Nacht
                      knx_dpt: 1
                      knx_send: 0/0/1
                      knx_reply: 0/0/1
                      cache: yes
                      enforce_updates: true
          Leider Passiert rein garnichts - was ich seltsam finde es hat mal funktioniert.


          Gruss Oliver

          Projektleiter Technische Gebäudeausrüstung

          Kommentar


            #6
            Was zeigt Dir denn der Gruppenmonitor in der ETS?

            Folgendes hat nicht mit Deinem Problem zu tun, aber: Hast Du das System Item env.location.night angepasst? Das ist erstmal keine gute Idee, weil das bei Updates von SmartHomeNG überschrieben wird.
            Viele Grüße
            Martin

            There is no cloud. It's only someone else's computer.

            Kommentar


              #7
              Zitat von Msinn Beitrag anzeigen
              Hast Du das System Item env.location.night angepasst
              ja ich habe Probiert ob es mit dem Internen Item geht,

              der gruppenmonitor zeig mir das Richtige an aber der melder macht das Falsche respektive Garnichts
              Gruss Oliver

              Projektleiter Technische Gebäudeausrüstung

              Kommentar


                #8
                Wenn der Gruppenmonitor das richtige anzeigt, solltest Du den Fehler aber in der KNX Installation suchen und nicht in SmartHomeNG.
                Viele Grüße
                Martin

                There is no cloud. It's only someone else's computer.

                Kommentar


                  #9
                  Was ich einfach seltsam Finde das es von jetzt auf gleich nicht mehr ging.

                  An der Installation wurde nichts geändert.
                  Angehängte Dateien
                  Zuletzt geändert von jonny7792; 10.01.2020, 20:28.
                  Gruss Oliver

                  Projektleiter Technische Gebäudeausrüstung

                  Kommentar


                    #10
                    Im Gruppenmonitor prüfen, ob das Teöegramm zu sehen ist. Wichtig ist auch der Parameter in Allgemeine Einstellung: Verhalten bei Tag/Nachtumschaltung => direkt.

                    Kommentar


                      #11
                      Guten Morgen ,
                      ja dieser Parameter ist so gesetzt !

                      Ich mache später einen Test und Klemme die LED Spots mal an einen freien Ausgang eines AKD 0424 evtl sind die 24V Dali EVG defekt das die etwas Chaos machen

                      Ich werde berichten
                      Gruss Oliver

                      Projektleiter Technische Gebäudeausrüstung

                      Kommentar

                      Lädt...
                      X