Ankündigung

Einklappen
Keine Ankündigung bisher.

Sonnen KNX-Modul sendet nicht zyklisch

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Sonnen KNX-Modul sendet nicht zyklisch

    Hallo,
    ich habe eine Sonnen-Batterie und dazu das KNX-Modul von Sonnen erworben. Um die Daten an meinen Jung-Touchpanel verfügbar zu machen, habe ich viele Parameter im Modul frei geschalten und mit entsprechende GAs verbunden. Zyklisch senden habe ich im Modul aktiviert. Allerdings sendet es nicht zyklisch. Werte für Erzeugung und Verbrauch kann ich mit "Wert lesen" auslesen. Beim Ladezustand bzw. Batterieleistung erhalte ich immer 0.
    (mit Gruppenmonitor überwacht. Ich nutze ETS 6 Prof.)
    Mit diesen 2 Problemen befasse ich mich jetzt schon seit ein paar Tagen und komme leider nicht weiter. Flag K,L,Ü ist gesetzt. Ich habe auf einem Analogeingang meine Warmwasser Temperatur gleich parametriert - dort funktioniert alles. Hat jemand einen Tipp für mich?
    Bin privater KNX-Anwender mit etwas Erfahrung (Eigenheim mit 86 Geräte auf 2 Linien).
    Danke
    Christian

    #2
    Update: ich konnte das Problem nun lösen!
    Nun hat sich ein Techniker von Sonnen telefonisch
    bei mir gemeldet (hatte über die App eine Anfrage gestellt). Konnte mich dann fürs Dashboard freischalten. Das kann man auch selbst machen - https://finde-meine.sonnenbatterie.de/. Das Initial-Passwort steht neben dem Einschaltknopf am Speicher. Mit „User“ und diesem Passwort kann man sich einloggen und muss dann sofort ein neues Passwort vergeben (gleiche Regeln wie in der Sonnen-App, d.h. man kann das Gleiche nehmen). Weiter konnte mir der Support auch nicht helfen, hat mir aber Mail geschrieben weil er sich noch erkundigen wollte. Der Tipp hat aber nichts gebracht.
    Die Lösung:
    Man muss im Dashboard unter Software-Integration, sonnenKNX-Modul das KNX-Modul neu verbinden. Dann werden alle Gruppenadressen der ETS eingelesen und gespeichert. Daraufhin hat das zyklische Senden und der Ladezustand funktioniert! Das ist meiner Meinung nach ein Fehler in der Modulsoftware (habe ich auch Sonnen geschrieben). ETS Gruppenadressen werden bei allen anderen Modulen über das Applikationsprogramm mit programmiert.
    Das Sonnen KNX-Modul ist unter der Haube ein Weinzierl KNX IO Produkt
    viele Grüße
    Christian

    Kommentar

    Lädt...
    X