Ankündigung

Einklappen
Keine Ankündigung bisher.

xxAPI mit 4.9?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    xxAPI mit 4.9?

    Ich habe momentan die 4.5 mit der xxAPI (version 1) am Laufen. Da jetzt mit er 4.9 doch einige gute Änderungen und Funktionen hinzugekommen sind, frag ich mich etwas Zeit zu investieren um auf die 4.9 abzudaten.....

    Klar, einige Logikbausteine müssen auch angepasst werden - einige werden nicht mehr funktionieren.....

    Grundsätzlich frage ich mich aber, ob die xxAPI auch under 4.9 läuft. Und wenn ja, kann mir jemand eine aktuelle start.htm für iPad / iPhone und Desktop posten?

    Danke im Voraus für jeden Hinweis....!

    Juergen

    #2
    nochmal ein Versuch. Bin ich der Einzige, der noch die xxAPI im Betrieb hat?

    Kommentar


      #3
      Das sicherlich nicht, aber der Umstieg auf 4.9 scheint nicht gerade unkompliziert zu sein. Deswegen warte ich da einfach noch etwas...
      Aber wenn du es nicht mehr abwarten kannst, berichte hier gerne über dein Ergebnis

      Kommentar


        #4
        Ich benutze auch xxAPI. Werde aber warten bis die ersten es erfolgreich duchgeführt haben.

        Kommentar


          #5
          Ich habe auch xxapi glaube Version 2 im Einsatz, ohne könnte ich es mir nicht vorstellen, gibt es bereits was besseres, ich werde es voraussichtlich Mitte Sept. Testen.

          Kommentar


            #6
            Zitat von JuergenK Beitrag anzeigen
            nochmal ein Versuch. Bin ich der Einzige, der noch die xxAPI im Betrieb hat?
            nein, ich bin damit auch unterwegs :-)

            Kommentar


              #7
              Ich habe es auch noch. Mit 4.8.1. Glaub auch dass es mit 4.9 geht. Habe es aber noch nicht probiert.

              Lauft bei mir unter HS4 und modifizierte "xstart.htm" ohne appcache.

              Hans
              Zuletzt geändert von TirochH; 08.10.2019, 10:16.
              Hans

              Kommentar


                #8
                so, ich habe jetzt mal ganz ohne Sinn und Verstand mein altes Projekt in den Experten 4.9 gezogen und dann nach ein paar Korrekturen in den neuen HS geschoben. Balkendiagramme sind dahin, und die XLM-ScrollList_1.4 (1.0) auch :-(
                Ansonsten scheint alles zu laufen.

                Kommentar


                  #9
                  Ich habe es jetzt doch probiert und von Version 4.8.1 auf Version 4.9.0 umgestellt.

                  Es läuft alles wie vorher -- ohne Probleme. xxAPI² und auch der QUAD-Client.



                  Hans
                  Hans

                  Kommentar


                    #10
                    Zitat von TirochH Beitrag anzeigen
                    Ich habe es jetzt doch probiert und von Version 4.8.1 auf Version 4.9.0 umgestellt.

                    Es läuft alles wie vorher -- ohne Probleme. xxAPI² und auch der QUAD-Client.



                    Hans
                    Nur die Schriftgrößen Einstellung am PC scheint jetzt defekt.
                    Dieser Beitrag enthält keine Spuren von Sarkasmus... ich bin einfach so?!

                    Kommentar


                      #11
                      Hans

                      Kommentar


                        #12

                        HAALO Hans, "Lauft bei mir unter HS4 und modifizierte "xstart.htm" ohne appcache."
                        Kannst du mir erklären, was man tun muss um es ohne appcache laufen zu lassen ?

                        Michael
                        ​​​

                        Kommentar


                          #13
                          Hallo,
                          ich habe die Upgrade nach 4.9 durchgeführt. Nachdem ich die LBS nachgeladen habe, funktioniert es jetzt ohne erkennbare Probleme

                          Kommentar


                            #14
                            Hallo an alle!

                            nachdem jetzt die xxapi Visu seit ca. 2 Monaten auf 4.9 läuft kann ich auch bestätigen das die Grundfunktionen laufen ( popup, xxlink, xxframe,....). Einzig natürlich die (Regex)Bausteine und einige webpages ( denke mal wegen einiger Security und https Anforderungen), die entweder angepasst oder geändert werden müssen. Hat aber meines Wissens nach nicht direkt mit der xxapi zu tun. Also läuft.

                            Juergen

                            Kommentar

                            Lädt...
                            X