Ankündigung

Einklappen
Keine Ankündigung bisher.

Dreambox & Edomi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Dreambox & Edomi

    Für alle, die auch Befehle auf Ihre Dreambox schicken wollen!

    Nur bitte ohne Leerzeichen zwischen dem : und dem P!

    http://user: Passwort@IP-Dream/

    Lautstärke:

    Abfragen:
    http://user: Passwort@IP-Dream/web/vol

    oder
    http://userasswort@IP-Dream/vol?set=state

    Setzen 50%:
    http://user: Passwort@IP-Dream/web/vol?set=set50

    Lauter:
    http://user: Passwort@IP-Dream/web/vol?set=up

    Leiser:
    http://user: Passwort@IP-Dream/web/vol?set=down
    Mute:
    http://user: Passwort@IP-Dream/vol?set=state

    Nachrichten:
    http://user: Passwort@IP-Dream/web/message?text=Fenster%20im%20Bad%20ist%20offen&type =1&timeout=5

    Leerzeichen :%20
    Bildschirmfoto 2016-02-06 um 00.00.04.png



    http://wiki.blue-panel.com/index.php/Webinterface
    http://dream.reichholf.net/wiki/Hauptseite
    Zuletzt geändert von nbe; 06.02.2016, 00:40.

    #2
    Ja sehr geil.. Funktioniert auch mit Gigablue Quad plus.. (Und wahrscheinlich allen anderen Enigma2 Boxen)
    Hast du den TV-Stream auch schon eingebunden?
    www.knx-Hausblog.de

    Kommentar


      #3
      Nein, ich hab gestern erst mit meinen ersten Logiken angefangen und nachdem die erste Funktionierte kam mir die Idee mit der Dream.

      Ich hab her noch soviel andere Baustellen in die ich mich nach und nach einarbeiten muss, dass wird noch dauern.

      Cool wäre es auch wenn man solche Meldungen auf auf normale TV mit Netzanbindung FireTV , AppleTV und Co bekommen könnte. Denn man hat ja nicht nur immer die Dream an. Danach werde ich die Tage mal suchen.

      Kommentar


        #4
        Habe gestern auch mal die Dreambox angetriggert. Funktioniert. Vielen Dank für den Tipp.

        Ich habe aber noch eine Frage zu dem URL Befehl. Ist der immer statisch oder bekomme ich den auch vor dem Absenden verändert? Wenn ich zum Beispiel mir die Nummer eines Anrufers einzigen lassen möchte muss ich mir ja den Befehl vorher zusammenbauen.

        Kommentar


          #5
          Gibt auch den LBS19000318, damit ist's evtl. leichter zu integrieren

          Kommentar


            #6
            Vielen Dank. Ja das wird einfacher gehen

            Kommentar


              #7
              Hallo zusammen,

              ich habe seit gestern das Problem, dass der LBS19000318 nicht mehr funktioniert (hat davor schon geklappt, dann Logikänderungen, die nicht mehr nachvollziehbar sind).

              Befehle können weder gesendet, noch der Status abgefragt werden.
              z.B. Befehl POWER:ON an E4 -> keine Reaktion
              z.B. 1 -> E5 zum Triggern -> keine Reaktion (ALLE Ausgänge bleiben leer)

              Ping auf Dreambox o.K
              Einloggen auf DM per putty und verwendete. user/pw per SSH o.K
              Firewall AUS
              http-Befehl: 10.10.1.51/web/powerstate?newstate=4 wird korrekt abgesetzt und führt zum Einschalten der Dreambox!

              Wer weiss Rat ?

              Danke
              Andreas


              2017_07_29_08_32_01_EDOMI_Administration_Opera.png

              Kommentar


                #8
                Probier mal Power:On bei E4 und PlayInfo auf E5
                Dreambox.png
                Angehängte Dateien

                Kommentar


                  #9
                  Zitat von tomki Beitrag anzeigen
                  Probier mal Power:On bei E4 und PlayInfo auf E5
                  Dreambox.png
                  Genau das war´s, wer Lesen kann, ist klar im Vorteil !!!

                  Ich habe wohl stundenlang den Wald vor lauter Bäumen nicht gesehen

                  Vielen Dank
                  Andreas

                  Zuletzt geändert von ak68; 29.07.2017, 09:32.

                  Kommentar


                    #10
                    Wer von Euch verwendet die "Zap-Befehle" an E4 ? Funktionieren diese bei Euch ?

                    bei "Zap:Up" bzw. "Zapown" zum Weiterschalten der sender habe ich folgenden Eintrag im Fehlerlog:

                    402-403.png
                    Auch ein manueller Aufruf im Browser ist erfolgLOS.

                    Wie kann ich alternativ die Sender umschalten (auch z.B. "Remote:2" funktioniert bei mir nicht !)

                    Danke
                    Andreas
                    Angehängte Dateien

                    Kommentar


                      #11
                      gelöst !!! -> das "Problem" war, dass die Sender-Weiterschaltung auf der Fernsteuerung über die Befehle "right" und "left" und NICHT Bouquet up/down läuft.


                      Vielen Dank
                      Andreas

                      Kommentar


                        #12
                        Welches Format muss im LBS19000318 E4- Direct:V1 haben ?

                        Folgender Aufruf funktioniert zwar im Browser (z.B. "mute")
                        http://10.10.1.51/web/remotecontrol?command=113 (über Browser)

                        aber nicht am LBS E4 als "Direct:http://10.10.1.51/web/remotecontrol?command=113"
                        auch nicht mit Benutzername+PW (Direct:http://root:dreambox@10.10.1.51/web/remotecontrol?...)
                        auch nicht als: "Direct:/web/remotecontrol?..."
                        oder "Direct:/remotecontrol?...."

                        Wie ist die korrekte Syntax ?

                        Natürlich geht DIESER Befehl auch über den Kurzbefehl "Volume:Mute"- ich benötige aber mehr mehrere darüber hinausgehende (andere) Befehle.

                        Danke im voraus
                        Andreas

                        Kommentar


                          #13
                          "Direct:/web/remotecontrol?..." wäre richtig, leider ist da wohl ein kleiner Fehler in den LBS gerutscht:

                          bitte korrigieren, bis eine neue Version online geht, denke die Stelle ist zu finden:
                          PHP-Code:
                              case "Direct":
                                  
                          $url .=substr($v4,7);
                                  break;
                              }; 
                          also statt $temp $v4 verwenden

                          Sorry

                          Kommentar


                            #14
                            Zitat von Winni Beitrag anzeigen
                            "Direct:/web/remotecontrol?..." wäre richtig, leider ist da wohl ein kleiner Fehler in den LBS gerutscht:
                            bitte korrigieren, bis eine neue Version online geht, denke die Stelle ist zu finden:
                            Sorry
                            Danke Winni,

                            vielen dank für die schnelle Hilfe: Jetzt funktioniert der Befehl Direkt:V1, bitte ergänze auch die Anleitung um ein Beispiel, dann wird die für Viele klarer.

                            Hast Du darüber hinaus schon eine Lösung für die Befehle Play/ Stop/ Pause etc. zur Videosteuerung gefunden, da die Commands 207/128/119 nicht funktionieren (auch nicht als HTML-Befehl oder in Telnet).
                            Auch der Befehlszusatz &rch=advanced, der in mehreren Foren empfohlen wird, bringt mich nicht weiter.

                            Was ich noch gefunden habe ist der Befehl /cgi-bin/videocontrol?command=stop, dies funktioniert aber ebenfalls nicht.

                            Viele Grüße
                            Andreas
                            Zuletzt geändert von ak68; 11.09.2017, 06:41.

                            Kommentar


                              #15
                              Nein, hab' da auch keinen Bedarf. Wenn du was funktionierendes findest nehmen ich das dann gerne in den Baustein auf.

                              Kommentar

                              Lädt...
                              X