Ankündigung

Einklappen
Keine Ankündigung bisher.

Neues Projekt erstellen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #46
    Da hab ich geschwärzt... da steht schon was keine Sorge

    Kommentar


      #47
      Na dann bin ich hier raus, wer schon private IP schwärzen muss.... meine ist übrigens 10.0.0.110 und user ist admin und Passwort ist admin
      Mfg Micha
      Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

      Kommentar


        #48
        ipaddr_1.jpg

        Unterschied machts ja wahrscheinlich eh keinen ob geschwärzt oder nicht.
        Angehängte Dateien

        Kommentar


          #49
          Hallo miteinander

          Zitat von dobfel Beitrag anzeigen
          Da hab ich geschwärzt... da steht schon was keine Sorge
          Immer wieder "lustig" anzuschauen...

          Und warum? Es geht hier um IPs aus dem privaten Adressbereich, damit kann niemand von ausserhalb etwas anfangen!
          Kind regards,
          Yves

          Kommentar


            #50
            ^^ da hat halt einer Angst

            Kommentar


              #51
              Zitat von starwarsfan Beitrag anzeigen
              Und warum? Es geht hier um IPs aus dem privaten Adressbereich, damit kann niemand von ausserhalb etwas anfangen!
              Es tut mir Leid, es war ein Fehleinschätzung und Fehlinterpretation meinerseits.

              Dennoch will ich wissen, ob noch jemand Lösungsvorschläge für mein Problem hat oder nicht?

              Kommentar


                #52
                Dein Centos pre Edomi hat also die IP

                10.0.0.100 /24

                Von dem Client PC aus welchen Du verwendest, was hat der für einen IP?

                Kommentar


                  #53
                  Der hat folgende IP

                  10.0.0.4

                  Kommentar


                    #54
                    Poste doch mal die Ausgabe von:

                    Code:
                    systemctl status sshd
                    und von

                    Code:
                    route -n

                    Kommentar


                      #55
                      Also EDOMI hast jetzt auch installiert und mit lässt es sich nicht aufrufen?
                      Mfg Micha
                      Ich sage ja nicht, das wir alle dummen Menschen loswerden müssen, aber könnten wir nicht einfach alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?

                      Kommentar


                        #56
                        systekmctl.JPG


                        Das bei

                        edomi sshd[5964]: Server listening on 0.0.0.0. port 22

                        steht, kann ich mir so erklären: Ich habe kurz vorher Edomi installiert aber noch nicht rebooted, da ich ansonsten ja nicht mehr auf die Konsole Zugriff hätte.

                        Zitat von vento66 Beitrag anzeigen
                        Also EDOMI hast jetzt auch installiert und mit
                        http://10.0.0.100/admin


                        lässt es sich nicht aufrufen?
                        Ja, ich habe EDOMI installiert und die Website lässt sich nicht aufrufen. Entweder es hat zu lange gedauert oder die Verbindung wurde zurückgewiesen.

                        Kommentar


                          #57
                          Und zwar gibt es folgendes Update bei mir:

                          Ich kann mich nun per SSH mit der Konsole verbinden.

                          Ich habe dann die bei der Installationsanleitung unter dem Punkt "Tipps / IP Adresse einer bestehenden Installation abändern" die einzelnen, angeführten Verzeichnisse geöffnet.

                          ipadraenderung.JPG

                          Angezeigt wurde mir bei den meisten eine IP-Adresse von 10.0.0.222, welche ich dann auf meine eingestellte IP-Adresse 10.0.0.100 geändert habe.

                          Außerdem steht in dem Verzeichnis "www" fast nichts drinnen. Laut meinen Informationen sollte bei einem laufenden Webserver mehr als "cgi-bin" und "html" vorhanden sein.

                          webserver.JPG

                          Die Website lässt sich noch immer nicht aufrufen.

                          Gruß Felix
                          Zuletzt geändert von dobfel; Gestern, 16:21.

                          Kommentar


                            #58
                            Ehrlich gesagt habe ich völlig den Überblick verloren was du da machst. edomi liegt in /usr/local/edomi und nicht in /var/www/html
                            Wenn du Edomi installierst wird www umgebogen auf /usr/local/edomi/www.
                            Hast du den Rechner auch neu gestartet nachdem du die Änderungen gemacht hast?

                            Kommentar


                              #59
                              Ich habe es jetzt endlich geschafft und kann mich mit der Website verbinden...

                              Ich bedanke mich bei allen für die gegebenen Lösungsvorschläge und die Zeit.

                              Gruß Felix

                              Kommentar


                                #60
                                Wäre super, wenn du für die Nachwelt noch erläuterst woran es denn nun lag?

                                Kommentar

                                Lädt...
                                X