Ankündigung

Einklappen
Keine Ankündigung bisher.

xxAPI mit Firefox v62

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    xxAPI mit Firefox v62

    Moin zusammen,

    seit der Version V62 des Firefox bekomme ich nur noch eine weiße Seite angezeigt.
    Im Edge läuft es super.

    Hat jemand auch das Problem?


    Beste Grüße
    Hiele

    Gruß Hiele
    ______________________________________________
    EIB Stuff:
    Gira Homeserver V2 / Gira 15" Touch-Panel / Info-Display2 / Wiregate / Wetterstation

    #2
    Moin Hiele,

    Code:
    about:config
    browser.cache.offline.insecure.enable = true
    Nils

    aktuelle Bausteine:
    BusAufsicht - ServiceCheck - Pushover - HS-Insight

    Kommentar


      #3
      Moin Nils,

      du bist der wie immer der Beste! DANKE...
      Bin einfach nicht auf offline.insecure gekommen....

      Beste Grüße
      Hiele
      Gruß Hiele
      ______________________________________________
      EIB Stuff:
      Gira Homeserver V2 / Gira 15" Touch-Panel / Info-Display2 / Wiregate / Wetterstation

      Kommentar


        #4
        Hallo zusammen

        Habe das gleiche Problem.
        Wo muss ich diesen Code einfügen?

        Danke für euer kurzes Feedback!

        Kommentar


          #5
          In der Adressleiste about:config

          dann öffnet sich eine Seite mit vielen Variablen
          Nils

          aktuelle Bausteine:
          BusAufsicht - ServiceCheck - Pushover - HS-Insight

          Kommentar


            #6
            Perfekt!
            Werde ich gleich ausprobieren.
            VIELEN DANK für die sehr schnelle Antwort!

            Schönen Sonntag!

            Kommentar


              #7
              Aber bedenkt dabei das es natürlich einen Grund hat warum das seitens Mozilla deaktiviert wurde. Diese Einstellung wirkt sich natürlich auf alle Seiten aus. Nicht nur die xxAPI
              Nils

              aktuelle Bausteine:
              BusAufsicht - ServiceCheck - Pushover - HS-Insight

              Kommentar


                #8
                Bei Chrome jetzt auch, aber da finde ich die Einstellung nicht.

                Kommentar


                  #9
                  Gibt es beim Chrome auch eine Lösung? Mit dem neuesten Udate 70.0.3538.67 funktioniert es auch nicht mehr!
                  Besten Dank für euer Feedback.

                  Kommentar


                    #10
                    Ist im Moment eine Zwickmühle. Firmware 4.7 bietet SSL würde das Problem lösen, manipuliert aber nicht mehr die HTTP Header um den Expire für den AppCache ordentlich zu setzen.

                    Hilft im Moment nur auf die xstart.htm oder manuelles kopieren aller Dateien in den hsupload und den Appcache in der start.htm zu entfernen.
                    Nils

                    aktuelle Bausteine:
                    BusAufsicht - ServiceCheck - Pushover - HS-Insight

                    Kommentar


                      #11
                      ich habe jetzt von der Seite https://github.com/knxuf/xxAPI2 alle Daten runtergeladen und im hsupload einen neuen Ordner xxapi angelegt und alles reinkopiert.
                      bekomme noch immer den weißen Bildschirm kann mir wer weiterhelfen?
                      Danke

                      Kommentar

                      Lädt...
                      X