Ankündigung

Einklappen
Keine Ankündigung bisher.

Diagramme mit VSE1014 HighCharts / VSE1013 ApexCharts

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #46
    Hauptproblem war ich selber mit unglücklichen Aufrufparametern.... Version 0.3 ist nun hochgeladen, denke Micha gibt es auch bald frei. Wieder ein paar mehr Funktionen, Bugfix bei Pan/Zoom (Endlosschleife möglich)
    Damit man sich einen kleinen Eindruck verschaffen kann: Listcontroller enhanced, Highcharts und Bild-URL enhanced auf einer Seite
    higcharts.png
    Zuletzt geändert von Winni; 25.06.2020, 09:58.

    Kommentar


      #47
      Hallo,

      ich habe das VSE hochgeladen und ein bestehendes Diagramm in das VSE eingebunden.
      Den Post #23 habe ich auch gemacht.

      Leider wird das Diagramm nicht angezeigt und es kommt in der Browserconsole folgende Fehlermeldung:

      Ajax-Abruf gescheitert! http-status: 500 / URL: ../data/liveproject/vse/vse_include_visu8.php?cmd=chartDraw&vseid=1014&vis uid=8&sid=A76F42159E81FF6B8AD52E42C44A&vid=2.02

      Es werden auch andere Visuelemente nicht angezeigt: Kameras, ZSU usw.

      Wenn ich das VSE vom Visueditor entferne funktioniert wieder alles.

      Woran liegt das?

      Kommentar


        #48
        Ich würd' ja gerne helfen, aber bei meinen Diagrammen klappt das normalerweise recht problemlos. Habe daher in den letzten Wochen nichts mehr gemacht. Dadurch ist der Neueinstieg natürlich zeitaufwändig.
        Ich werde zuerst die aktuelle Version hochladen, hatte da noch ein wenig ergänzt. Ich glaube aber kaum, dass die Fehler weg sein werden.
        Meine Bitte: erstmal mit einem Diagramm anfangen, in dem nur eine Datenreihe vorhanden ist.
        Gibt es nach wie vor Probleme brauche ich das Setup des Datenarchivs, das Setup des Diagramms, das Setup des VSEs.
        Wenn mir hier nach wie vor nichts auffällt, oder ich das Problem nicht nachstellen kann bräuchte ich auch einen Export des Archivs.

        Kommentar

        Lädt...
        X