Ankündigung

Einklappen
Keine Ankündigung bisher.

Panels flackern

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Panels flackern

    Hallo zusammen,
    ich habe ein Problem mit den CONSTALED 31197 LEDPanels. Im Dimmbereich von 30% fangen Sie sichtbar an zu flimmern. Die PWM-Frequenz liegt bei 1kHz.
    Meine CONSTALED 31342 LED Spots lassen sich am selben Dimmer (MDT AKD-0424R2.02 LED Controller) einwandfrei betreiben. Als Netzteil nutze ich ein MEANWELL HLG-320H-24A.

    Kann man gegen das Flimmern etwas unternehmen?

    #2
    Ich würde mal die Panels von Spots trennen , eigenes Netzteil eigener MDT Dimmer,….. wie sieht die Verdrahtung aus - hier können auch Fehler gemacht werden…Fotos?

    Kommentar


      #3
      Das würde ich mal kurzfristig probieren.

      Fehler in der Verdrahtung kann ich ausschließen. Die Leitungslänge zwischen Dimmer und Lampe beträgt im Schnitt 5m.
      Kann man nicht etwas zum "Glätten" der PWM einsetzen?

      Kommentar


        #4
        Zitat von mgee87 Beitrag anzeigen
        Fehler in der Verdrahtung kann ich ausschließen.
        Wer kann das schon so sicher sagen…wirklich alles konsequent sternförmig vom Netzteil geführt, ohne gemeinsam von verschiedenen Kreisen genutzte Leitungsabschnitte?
        Zitat von mgee87 Beitrag anzeigen
        Kann man nicht etwas zum "Glätten" der PWM einsetzen?
        Nein, ist auch nicht nötig. Was Du flackern siehst hat andere Gründe.
        Gruß Bernhard

        Kommentar


          #5
          Das Netzteil versorgt alle o.g. 5 Dimmer in der UV. Von da aus geht zu jeder Lichtgruppe eine einzelne Leitung. Es flackert ebenfalls, wenn nur die betroffen Panels betrieben werden, unabhängig von den anderen Leuchtkreisen.

          Kommentar


            #6
            Dann müsste das passen.
            Wenn im Panel ein aktiver Stromregler verbaut ist, könnte es daran liegen. Dazu am besten den Voltus Support kontaktieren.
            Falls das nur Stripes mit passiven Vorwiderständen sein sollten, könnte es nur am Dimmaktor liegen (was ich mir kaum vorstellen kann).
            Gruß Bernhard

            Kommentar


              #7
              In den Panels ist keinerlei "Elektronik" verbaut, also passiv. Ich werde mal einen anderen MDT-Dimmer (AKD-0424V.02) versuchen und berichten.

              Kommentar


                #8
                Zitat von mgee87 Beitrag anzeigen
                In den Panels ist keinerlei "Elektronik" verbaut, also passiv.
                Hast Du Dir da auch alles angeschaut was sonst noch neben den LED-Chips da verlötet ist? Das muss alles keine Box mit irgendwas drinnen sein.
                ----------------------------------------------------------------------------------
                "Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
                Albert Einstein

                Kommentar


                  #9
                  Gerade mal einen anderen Dimmer probiert. Leider ohne Erfolg...

                  Zitat von gbglace Beitrag anzeigen
                  Hast Du Dir da auch alles angeschaut was sonst noch neben den LED-Chips da verlötet ist? Das muss alles keine Box mit irgendwas drinnen sein.
                  Im Panel befindet sich nur ein Stripe. Die Anschlussleitung ist direkt an diesen Stripe angelötet. Das weiß ich nur, weil sich diese Leitung bei etwas Bewegung schnell von der Leiterbahn löst.

                  So nebenbei: Teilweise ist der Stripe nicht ordentlich mit dem (Kühl-)Gehäuse verklebt. Bei einer Leistung von 15W ist dies nicht gerade förderlich für die Lebensdauer. Eigentlich ein typischer Chinabomber...

                  Kommentar


                    #10
                    Du hast nicht zufällig Zugriff auf ein Oszilloskop?
                    Gruß Bernhard

                    Kommentar


                      #11
                      Ja. Ich habe mal auf die Schnelle direkt an der Lampe gemessen mit 30% Helligkeit. PWM mit dem alten Hameg einzufangen war jetzt nicht so einfach 😂
                      You do not have permission to view this gallery.
                      This gallery has 1 photos.

                      Kommentar


                        #12
                        Sehr schön!

                        Jetzt müsstest Du mal beobachten ob im Moment des Flackerns das PWM Signal jittert (also das Tastverhältnis schwankt). Dazu benötigst Du allerdings einen stabilen Trigger. Ggf. musst Du dort etwas mit den Einstellungen variieren. Manuell, DC, Flanke und Level.

                        Falls das PWM Signal jittert ist der Treiber Schuld, falls nein ist womöglich doch irgendwie Elektronik in dem Panel. Denn LEDs nur mit Vorwiderständen haben in der Regel kein Eigenleben.
                        Zuletzt geändert von willisurf; 23.07.2021, 21:21.
                        Gruß Bernhard

                        Kommentar


                          #13
                          Noch ein Hinweis zur Signalform.

                          Wenn Du parallel zum Panel noch einen Widerstand aus der Bastelkiste schaltest (so ca. 2,2kOhm-10kOhm), wird durch die ohmsche Belastung des Signal auch bei abgeschaltetem Treiber auf Null Volt zurückgehen und dadurch Rechteckförmig(er).
                          Dann heisst es nur noch verifizieren, das ein Flackern auch mit dem zusätzlichem Belastungswiderstand auftritt, gut triggern, Zeitbasis aufdrehen und an dem Punkt genau beobachten.
                          Ich hoffe die Auflösung von dem älteren Hameg Schätzchen genügt.

                          Viel Erfolg!
                          Gruß Bernhard

                          Kommentar

                          Lädt...
                          X