Ankündigung

Einklappen

Hinweis

Die Forenregeln wurden überarbeitet (Stand 7.11.22). Sie sind ab sofort verbindlich. Wir bitten um Beachtung.
Mehr anzeigen
Weniger anzeigen

Homeconnect Suite LBS 19002520-19002530

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Zitat von vento66 Beitrag anzeigen
    Kommt bei der Temperatur glech der richtige Wert?
    ja

    Kommentar


      #17
      Hallo Vento,
      habe den beta LBS installiert. Loglevel 6 eingestellt.

      Hier die Variablen:
      V5 und V6 bleiben leer auch wenn ich an der Maschine andere Programme anwähle.
      Bildschirmfoto 2022-01-08 um 12.42.44.png

      Im Log des LBS wird nichts angegeben.
      Bildschirmfoto 2022-01-08 um 12.48.11.png ​​​​​​​

      Kommentar


        #18
        Ok, dann ist deiner vielleicht kein Hellseher, oder die Parameter gibts nicht. Vielleicht findet sich noch jemand, bei dem da was raus kommt, ansonsten fliegts wieder raus.
        Mfg Micha
        Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

        Kommentar


          #19
          Die Werte werden graphisch bei uns im Display der Maschine angezeigt wenn ich ein Programm auswähle.

          Das ist das Teil:
          Siemens iQ700 SN57YS00BD/01

          Kommentar


            #20
            Habe den Beta LBS auch getestet

            LBS.png

            und der Log (letzte Zeile ist vom Beta, die anderen vom "normalen" LBS)

            LOG.png
            Zuletzt geändert von nemooo; 08.01.2022, 14:11.

            Kommentar


              #21
              Ok, dann gibts das scheinbar doch... Stay tuned
              Mfg Micha
              Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

              Kommentar


                #22
                Ok, noch mal ne andere version:

                Kannst Du bitte die logs als Text posten, ich tu mich immer schwer aus Bilder eventuell was rauszukopieren
                Mfg Micha
                Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

                Kommentar


                  #23
                  anbei der Log, allerdings mit Loglevel 8
                  2022-01-08 14:43:42 940980 25851 debug LBS19002523 [v0.211]: call exec
                  2022-01-08 14:43:45 554687 25851 debug LBS19002523 [v0.211]: call exec
                  2022-01-08 14:43:46 948316 25938 debug EXE19002523 [v0.211]: postdata:

                  Kommentar


                    #24
                    Hm komisch, wieso taucht der EnergyForecast nicht als "nicht zuordenbar" und auch nicht als gefunden auf? Eine von den 2 Optionen muss im Log stehen, wen er die sendet. eventuell sendet der die nur bei irgendwelchen ECO oder Automatik Programmen.
                    Mfg Micha
                    Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

                    Kommentar


                      #25
                      möglich ist, dass er nur sendet wenn er läuft...zumindest war zu diesem Zeitpunkt der Geschirrspüler in Betrieb

                      Kommentar


                        #26
                        ok, dann warten wir.... eilt ja nicht.
                        Mfg Micha
                        Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

                        Kommentar


                          #27
                          Einrichtung geht wirklich super einfach.
                          Status von Backofen, Dampfgarer, Kochfeld und Geschirrspüler kommen schon mal an.
                          Ein/Aus funktioniert auch.

                          Was mir aufgefallen ist:
                          Beim Geschirrspüler wird Doorstate "Geschlossen" ausgegeben, beim Backofen hingegen "1".
                          Umlaute werden als HTML Code ausgegeben "Heißluft eco"
                          Ich weiß, das kommt alles so von der API, aber vielleicht könnte man das im LBS noch umwandeln vor der Ausgabe.

                          Kommentar


                            #28
                            Ich habe noch einmal getestet mit der zweiten beta Variante.
                            Nach wie vor keine V5 und V6.

                            Habe gerade gelesen das dies eventuell nur während des Spülvorganges funktioniert.

                            Werde dann noch einmal berichten.

                            Kommentar


                              #29
                              philipp900 natürlich passen wir das noch an. Das sind eben die Punkte die ich nicht testen konnte. Es sei denn ihr spendiert ne Runde homeconnect Geräte
                              Mfg Micha
                              Qualifizierte und richtige Antworten gibts nur von Leuten, die während des Neustarts des HS Zeit für einen Post haben!

                              Kommentar


                                #30
                                vento66 Super Arbeit. Danke Micha.
                                Nur kleines Problem im LBS 19002526 - hier ist der Programmcode doppelt hintereinander, was zu einem Fehler beim Einlesen des LBS führt. War hier schnell gefixt, aber Du wirst es sicher im Downloadbereich anpassen wollen.

                                Kommentar

                                Lädt...
                                X