Ankündigung

Einklappen
Keine Ankündigung bisher.

Rollladensteuerung LBS 19001672

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Eigentlich sollte der LBS die Rollläden nicht bei Aktivierung bewegen. Was ich mir vorstellen könnte ist, dass nach der Aktivierung verzögert Werte kommen die dafür sorgen. Kannst du den Log bei der Aktivierung hier posten, eventuell mit Screenshot der Logik?

    Kommentar


      Heut Abend hab ich um kurz nach 9 das Projekt aktiviert. Daher ist das die erste aktion nach Projektaktivierung:

      Code:
      2019-10-16 21:09:05    086365    1510    debug    LBS19001672 [v3.0.3]: LBS über E1 aktiviert (Startwerte: Aktive Funktion: normal, Fenster: 0)
      2019-10-16 21:09:05    098342    1510    debug    LBS19001672 [v3.0.3]: Sanftes aufwachen nicht aktiv (Zeit: 0s, Option: 1, V[8]: 0, Mittag beendet: 0, Position: 100, Pos aufwachen: 95)
      2019-10-16 21:09:05    100332    1510    debug    LBS19001672 [v3.0.3]: Neue Position ermittelt (normal) Position: 100->0 (Differenz: 100) Fenster: 0->0 Tagesphase: Tag
      2019-10-16 21:09:05    103751    1510    debug    LBS19001672 [v3.0.3]: Setze den Ausgangswert A1 (V3: 0) leicht verzögert (V15: 1571252946.0831)
      2019-10-16 21:09:05    112905    1510    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 1000ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5221s, Spezial: 0s, A1: 1s, A2: 0s)
      2019-10-16 21:09:06    656229    1510    debug    LBS19001672 [v3.0.3]: Ausgangswert A1 auf 0 gesetzt und verzögert A2 setzen
      2019-10-16 21:09:06    674040    1510    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 1000ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5220s, Spezial: 0s, A1: 0s, A2: 1s)
      2019-10-16 21:09:09    035079    1510    debug    LBS19001672 [v3.0.3]: LBS über E1 aktiviert (Startwerte: Aktive Funktion: normal, Fenster: 0)
      2019-10-16 21:09:09    044703    1510    debug    LBS19001672 [v3.0.3]: Ausgangswert A2 auf 0 gesetzt
      2019-10-16 21:09:09    057316    1510    debug    LBS19001672 [v3.0.3]: Sanftes aufwachen nicht aktiv (Zeit: 0s, Option: 1, V[8]: 0, Mittag beendet: 0, Position: 0, Pos aufwachen: 95)
      2019-10-16 21:09:09    072565    1510    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5217420ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5217s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:11:29    604070    25990    debug    LBS19001672 [v3.0.3]: Statuswert empfangen (Position: 0)
      2019-10-16 21:11:29    604788    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5076853ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5077s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:11:35    211782    25990    debug    LBS19001672 [v3.0.3]: LBS deaktiviert über E1: (0)
      2019-10-16 21:11:35    212486    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5071244ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5071s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:11:35    225155    25990    debug    LBS19001672 [v3.0.3]: LBS deaktiviert über E1: (0)
      2019-10-16 21:11:35    225891    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5071231ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5071s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:11:39    334863    25990    debug    LBS19001672 [v3.0.3]: LBS über E1 aktiviert (Startwerte: Aktive Funktion: normal, Fenster: 0)
      2019-10-16 21:11:39    354572    25990    debug    LBS19001672 [v3.0.3]: Funktion tagesphase (Phase alt: Tag, Grundphase neu: Tag)
      2019-10-16 21:11:39    370454    25990    debug    LBS19001672 [v3.0.3]: Funktion tagesphase (Tag - neue Phase: Tag/Tag, alte Phase: Tag/Tag, Prio E18/E19: 1/4, Werte E14/E15: 0/0)
      2019-10-16 21:11:39    373044    25990    debug    LBS19001672 [v3.0.3]: Sanftes aufwachen nicht aktiv (Zeit: 0s, Option: 1, V[8]: 0, Mittag beendet: 0, Position: 0, Pos aufwachen: 95)
      2019-10-16 21:11:39    390197    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5067120ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5067s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:11:43    723965    25990    debug    LBS19001672 [v3.0.3]: Übergangsphasen (Phase alt: Tag, Phase neu: Nacht, Zwischenphase neu: Abends)
      2019-10-16 21:11:43    729407    25990    debug    LBS19001672 [v3.0.3]: Funktion tagesphase (Tag - neue Phase: Nacht/Abends, alte Phase: Tag/Tag, Prio E18/E19: 1/4, Werte E14/E15: 1/0)
      2019-10-16 21:11:43    735240    25990    debug    LBS19001672 [v3.0.3]: Neue Position ermittelt (normal) Position: 0->100 (Differenz: 100) Fenster: 0->0 Tagesphase: Tag
      2019-10-16 21:11:43    738533    25990    debug    LBS19001672 [v3.0.3]: Setze den Ausgangswert A1 (V3: 100) leicht verzögert (V15: 1571253104.7203)
      2019-10-16 21:11:43    746133    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 1000ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5063s, Spezial: 0s, A1: 1s, A2: 0s)
      2019-10-16 21:11:44    801788    25990    debug    LBS19001672 [v3.0.3]: Ausgangswert A1 auf 255 gesetzt und verzögert A2 setzen
      2019-10-16 21:11:44    820904    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 1000ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5062s, Spezial: 0s, A1: 0s, A2: 1s)
      2019-10-16 21:11:45    901482    25990    debug    LBS19001672 [v3.0.3]: Ausgangswert A2 auf 1 gesetzt
      2019-10-16 21:11:45    918478    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5060555ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5061s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:11:46    394412    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5060072ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5060s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 21:12:04    979224    25990    debug    LBS19001672 [v3.0.3]: Statuswert empfangen (Position: 100)
      2019-10-16 21:12:04    980011    25990    debug    LBS19001672 [v3.0.3]: Zyklus aktiviert: 5041478ms (Freigabe: 0s, Mittag: 0s, Aufwachen: 0s, Sperre: 5041s, Spezial: 0s, A1: 0s, A2: 0s)
      2019-10-16 22:36:06    508826    25990    debug    LBS19001672 [v3.0.3]: Automatiksperre beendet

      Die Logik dazu schaut wie folgt aus:
      11.JPG

      Kommentar


        Zitat von ThomasCologne Beitrag anzeigen
        wie verhindert ihr, dass die Rollläden bei Projektaktivierung und in Nachtposition NICHT erst hoch fahren und direkt im Anschluss wieder runter??
        Indem ich an E1 120 eingetragen habe, da die Werte für Nacht-Zeit und Dämmerung verzögert am LBS angelegt werden.

        Kommentar


          Zitat von Glotzkowski Beitrag anzeigen
          Indem ich an E1 120 eingetragen habe, da die Werte für Nacht-Zeit und Dämmerung verzögert am LBS angelegt werden.
          Das ist auch meine Vermutung, da am Anfang die Phase auf Tag springt und dies kommt vermutlich daher, dass Dämmerung beim Systemstart noch 0 ist. Eine verzögerte Inbetriebnahme über E1 hilft dagegen.

          Kommentar


            Ah, OK. Macht Sinn. Werde ich auch mal so angehen.

            Glotzkowski : Warum 120 und nicht 100 oder 150?

            Ist das deine "edomi-Startdauer" ?

            Kommentar


              Zitat von ThomasCologne Beitrag anzeigen
              Ist das deine "edomi-Startdauer" ?
              Ja, hab ausprobiert ab wann die Rollladen nicht mehr beim Start Mucken machen.

              Kommentar


                Scheint zu funktionieren. Habe E1 nun vorsichtshalber mal auf 150 gesetzt.

                Danke!
                Dabei ist mir jetzt erst aufgefallen, dass E18/E19 nicht mehr auf "0" reagieren.
                Denn eine Rollade bei uns im Haus soll generell NIE in Nachtposition verfahren, es sei denn, wenn per Visu auf "Automatik an" gestellt wurde. Mit dem alten LBS hab ich dann an E18 und E19 eine 0 geschickt. Das ging jetzt nicht mehr.

                Aber ein Wertauslöser an E1 sollte das ja wieder gut machen. Morgen Abend bei SU/ZSU mal schauen.

                11.JPG

                Kommentar


                  Hallo,

                  wollte einmal nachfragen wie ihr das mit einem Zentralbefehl gemacht habt. Also mein Problem ist das ich wenn ich den Taster an der Haustüre drücke entweder alle hoch oder runterfahren aber dann ja die Automatiksperre aktiv ist und dann nach einer gewissen Zeit die Rolladen wieder in ihre alte Position fahren.
                  Bei mir letztes Mal passiert das ich sie runtergefahren habe und nach ablauf der Automatiksperrenzeit sind sie wieder hochgefahren.
                  Hab ich irgendwas falsche eingestellt?

                  Grüße
                  Angehängte Dateien

                  Kommentar


                    Nachdem ich gestern auf die aktuelle Version upgedatet habe sind heute bei Einsetzen des Regens die Rollläden zugefahren.
                    Es ist noch hell und ich habe keinerlei Einstellungen verändert, sollen eigentlich nur bei geöffnetem Fenster zu fahren.

                    Kommentar


                      Neue Version bedeutet der neue LBS für diese Funktion?
                      Wenn das so ist kannst Du das nicht 1:1 austauschen, da sich viele Dinge geändert haben.
                      Ohne Log und Screenshots von der Logik wird Dir vermutl. niemand einen Tip geben können.

                      Kommentar


                        Zitat von Glotzkowski Beitrag anzeigen
                        Neue Version bedeutet der neue LBS für diese Funktion?
                        Neue Version heißt ein Update des Entwicklers.

                        Wenn das so ist kannst Du das nicht 1:1 austauschen, da sich viele Dinge geändert haben.
                        Woher weißt du das,bist du der Entwickler? Der LBS hat die gleiche Nummer, daher ist es für mich das SELBE mit verbesserten Eigenschaften.

                        Ohne Log und Screenshots von der Logik wird Dir vermutl. niemand einen Tip geben können.
                        Da braucht es keine Logik und Screenshot: Am Eingang E47 liegt das KO des Regensensors. Bekommt dies eine EINS fährt alles zu, bei geschlossenen Fenster am hellerlichten Tage. In der Vorgängerversion, so steht es in der Dokumentation, fährt der Rolladen nur "bei geöffnetem Fenstern in eine vorher definierte Position", damit es nicht rein schifft.

                        Problem gelöst - habe die Vorgängerversion wieder zurück gespielt. Funktioniert tadellos.

                        Meine Anmerkung richtete sich übrigens an den Entwickler.

                        Aber wie heißt es so schön: "Es wurde schon alles gesagt, nur nicht von jedem."

                        Wären nur sinnvolle Beträge im www ließe sich die Umweltbilanz durch CO²-Einsparung immenz verbessern.

                        Kommentar


                          01altbau
                          Freut mich sehr, dass ich Dir letztendlich auf die Sprünge helfen konnte.

                          Dass Du nur den Entwickler angesprochen hast, konnte ich Deinem Beitrag leider nicht entnehmen aber ich werde zukünftig Beiträge als Antwort auf Deine Fragen vermeiden, um die Umwelt zu schonen.

                          Kommentar

                          Lädt...
                          X