Ankündigung

Einklappen
Keine Ankündigung bisher.

Edomi ProxMox- bzw. LXC-Template

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #76
    Mitn x1 ists bei mir sofort gelaufn.
    knx verbindung in edomi aktiviert?

    Kommentar


      #77
      ja klar, das war es ... danke Dir.

      Kommentar


        #78
        Hallo starwarsfan,

        danke für deine Mühe und viele Arbeit um EDOMI unter PROXMOX zum laufen zu bringen.

        Ich bin erst am Beginn meiner KNX-Karriere und habe alle möglichen Visualisierungsmöglichkeiten für KNX angeschaut.
        Für mein nun erstes KNX-Projekt habe ich mich für EDOMI entschieden.

        Dank dir hat meine Bastelei jetzt zum Glück ein ENDE. Ich versuchte es aktuell unter Virtualbox zum laufen zu bringen.

        Das einzige wo es bei mir gehakt hatte, war das Login in Edomi.
        admin/admin kam mir erst nach ein paar Versuchen in den Sinn :-)

        Gruß
        Holger

        Kommentar


          #79
          Hallo Holger

          Zitat von McQuad Beitrag anzeigen
          Hallo starwarsfan,

          danke für deine Mühe und viele Arbeit um EDOMI unter PROXMOX zum laufen zu bringen.

          Ich bin erst am Beginn meiner KNX-Karriere und habe alle möglichen Visualisierungsmöglichkeiten für KNX angeschaut.
          Für mein nun erstes KNX-Projekt habe ich mich für EDOMI entschieden.
          Feinfein, freut mich zu hören.


          Zitat von McQuad Beitrag anzeigen
          Dank dir hat meine Bastelei jetzt zum Glück ein ENDE.
          Super, das freut mich dann noch viel mehr.
          Kind regards,
          Yves

          Kommentar


            #80
            Hallo starwarsfan,

            ich hatte schon lange den Plan EDOMI von einer VM in LXC umzuziehen.
            Wollte gerade mit dem erstellen eines Templates starten und habe dann doch deinen Thread entdeckt.

            Vielen Dank fürs teilen!
            Funktioniert perfekt!

            Gruß Bernd

            Kommentar


              #81
              Hallo Bernd

              Zitat von bernsen Beitrag anzeigen
              Vielen Dank fürs teilen!
              Funktioniert perfekt!
              Danke für's Feedback, freut mich zu hören.
              Kind regards,
              Yves

              Kommentar


                #82
                Hey zusammen,

                von meiner Seite auch ein großer Dank. Das hat alles auf Anhieb funktioniert. Nach ca. 15 Min. konnte ich auf meinem Bus die GAs ansteuern.

                Ich habe vor von openHAB2 auf edomi zu gehen. Mein RasPi mit openHAB2 Installation hat sich vor paar Wochen irgendwie aufgehängt.
                Hab mir dann ein IntelNuc geholt und Proxmox installiert, um erstmal eine openHAB2 Instanz mit alter Konfig laufen zu lassen und parallel an edomi zu basteln. Leider musste ich mich mehrere Tage mit openHAB2 auseinander setzen. Finde openHAB2 Konfiguration sehr unübersichtlich und kompliziert. Da ist die edomi um Welten verständlicher.

                Zu der edomi Installation habe ich aber noch eine Frage. Ich habe in meinem Browser uBlock und noScript Erweiterungen installiert. Die zeigen mir beim Aufruf der edomi Seite meiner lokalen Installation folgendes Bild:


                noscript.JPG

                edomi_uBlock.JPG

                Was hat googletagmanager in meiner Lokalen edomi Installation zu suchen?
                Muss man sich Gedanken machen?

                Viele Grüße


                Alex

                Angehängte Dateien

                Kommentar


                  #83
                  Moin,

                  bin mittlerweile selber zufällig auf die Einstellung gestoßen. Keinen weiteren Kommentar.

                  Screenshot 2020-11-09 101202.png

                  Gruß
                  Alex

                  Angehängte Dateien

                  Kommentar


                    #84
                    Hi,

                    ich stell die Frage jetzt einfach mal hier.

                    Vorab an Yves für das tolle Template die Installation hat ohne Probleme geklappt.

                    Nun habe ich bereits ein manuellen Snapshot erstellt als auch mit cv4pve-autosnap den täglichen Snapshot eingerichtet.

                    Was ich allerdings nicht rausbekommen habe ist, wo die Snapshot abgelegt werden. Im Ordner "/var/lib/vz/images/{vmid}" ist leider nichts enthalten. da ist nicht einmal ein Ordner mit der VMID (in meinem fall 100 für edomi).

                    Hat jemand einen Tipp für mich?
                    Gruß David

                    Kommentar


                      #85
                      Hi David

                      Zitat von shortyle Beitrag anzeigen
                      Vorab an Yves für das tolle Template die Installation hat ohne Probleme geklappt.
                      Danke, freut mich zu hören.


                      Zitat von shortyle Beitrag anzeigen
                      Nun habe ich bereits ein manuellen Snapshot erstellt als auch mit cv4pve-autosnap den täglichen Snapshot eingerichtet.
                      Vorab: Auf der Cmdline habe ich so gut wie noch nie etwas gemacht. Das geht alles im Web-UI.


                      Zitat von shortyle Beitrag anzeigen
                      Was ich allerdings nicht rausbekommen habe ist, wo die Snapshot abgelegt werden. Im Ordner "/var/lib/vz/images/{vmid}" ist leider nichts enthalten. da ist nicht einmal ein Ordner mit der VMID (in meinem fall 100 für edomi).
                      Wenn Du im Web-UI in der Navigation auf dem obersten Level, also "Datacenter" klickst, dann siehst Du den Punkt "Backup". Dort legst Du einfach das gewünschte Backup an und kannst auch auswählen, auf welchem Storage das abgelegt werden soll. Ich habe mir dazu vorher ein entsprechendes Share auf dem NAS angelegt, so dass ich das beim Backup auswählen kann.

                      Bzgl. der Ablage im Moment: Na such doch einfach mal danach!

                      Code:
                      find / -name "vzdump-*"
                      ;-)
                      Kind regards,
                      Yves

                      Kommentar


                        #86
                        Dan dir für die Rückmeldung. Aber das wäre ja dann ein BackUp und kein Snapshot. Oder machst du wirklich BackUps und legst die auf deinem NAS ab?

                        Das man unter Proxmox eine Backup Routine anlegen kann, hatte ich auch schon gesehen. Mit dem Share wäre dann der nächste Schritt gewesen.

                        Code:
                        find / -name "vzdump-*"
                        gibt eine *.html und eine *.pl Datei aus. Das sind doch aber sicher nicht die Snapshots?
                        Gruß David

                        Kommentar


                          #87
                          Proxmox geistert schon lange auf meiner Wunschliste rum. NAtürlich dann mit Edomi !!
                          Jetzt hab ich mir grad den OdroidH2+ mit ordentlich RAM, NvME SSD, SSD und HDD bestellt....NUUUUR um Deine Arbeit auszuprobieren starwarsfan
                          na nicht ganz...der Server soll auch die Cam´s abgreifen und die Bilder/videos an Edomi weiterreichen...Mainserver halt.

                          In jedem Fall...Danke schon jetzt Yves !!
                          Grüße aus Oberhausen, Frank

                          Kommentar


                            #88
                            Hallo miteinander

                            Zitat von shortyle Beitrag anzeigen
                            Aber das wäre ja dann ein BackUp und kein Snapshot. Oder machst du wirklich BackUps und legst die auf deinem NAS ab?
                            Also der eingestellte Backup-Modus ist "Snapshot", etwas anderes habe ich noch nie verwendet:

                            2020-11-22_ProxmoxBackup.png



                            Zitat von shortyle Beitrag anzeigen
                            Code:
                            find / -name "vzdump-*"
                            gibt eine *.html und eine *.pl Datei aus. Das sind doch aber sicher nicht die Snapshots?
                            Nein, eher nicht. Bei mir sind die Backups *.tar Dateien, da ich die Backups ohne Kompression mache.


                            Zitat von oefchen Beitrag anzeigen
                            Proxmox geistert schon lange auf meiner Wunschliste rum. NAtürlich dann mit Edomi !!



                            Zitat von oefchen Beitrag anzeigen
                            Jetzt hab ich mir grad den OdroidH2+ mit ordentlich RAM, NvME SSD, SSD und HDD bestellt....NUUUUR um Deine Arbeit auszuprobieren starwarsfan
                            na nicht ganz...der Server soll auch die Cam´s abgreifen und die Bilder/videos an Edomi weiterreichen...Mainserver halt.

                            In jedem Fall...Danke schon jetzt Yves !!
                            Danke, gern geschehen.

                            Bzgl. der Hardware kann ich keine konkrete Empfehlung machen. Mein Setup hier ist mit zwei HP DL380 G8 Servern mit jeweils 64G RAM und 2.5T HD eher nicht für den einfachen EFH-Einsatz gedacht.

                            Aktuell laufen da über 40 Container bzw. VMs drauf und das System ist bei ca. 15% CPU- und 50% Memory-Auslastung. Was aber einfach endgeil ist: Ich habe einen Entwicklungs-Container mit 16 Cores und ordentlich RAM. Es ist eine wahre Freude, dort etwas durch den Kompiler zu schieben. Allerdings möchte man dann auch nicht im Technikraum sein, man könnte denken, das Rack fliegt gleich davon...
                            Kind regards,
                            Yves

                            Kommentar


                              #89
                              Hallo nochmal,

                              weil die Frage nach dem Restore aufkam: Das ist genauso einfach. Man geht im Web-UI auf den entsprechenden Storage, auf dem sich die Backups befinden, selektiert das gewünschte Backup und klickt auf "Restore". Dann noch ein paar Details ausfüllen und das wars. Sieht so aus:

                              2020-11-22_ProxmoxRestore.png
                              Zuletzt geändert von starwarsfan; 23.11.2020, 01:15.
                              Kind regards,
                              Yves

                              Kommentar


                                #90
                                hier für Leute die ein Problem beim Backup haben: das hat bei mir geholfen
                                passiert bei unprivilegierten LXC Containern

                                https://www.bachmann-lan.de/proxmox-...ission-denied/

                                https://www.youtube.com/watch?v=oQaOkAj_LMI

                                Kommentar

                                Lädt...
                                X