Ankündigung

Einklappen
Keine Ankündigung bisher.

Diskussionsthread EDOMI-Releases/Updates

Einklappen
Das ist ein wichtiges Thema.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Lösung: callidomus kaufen.

    Kommentar


      #17
      Zitat von eghetto Beitrag anzeigen
      Lösung: callidomus kaufen.
      Na, wenn man sich anschaut, was aus dem Unterforum von Callidomus wurde, mutet dieser Vorschlag wie Ironie an...

      Kommentar


        #18
        Richtig. War auch Ironie. Hab doch ein bisserl Vertrauen in Christian gaert . Er wird uns schon raushauen, wenn es soweit ist. :-)

        Kommentar


          #19
          EDOMI ist bereits jetzt zukunftssicher - nur ist die öffentliche Version noch durch den Einsatz des bcompilers eingeschränkt, was die PHP/OS-Version betrifft. Dies zu ändern würde nur ein paar Mausklicks meinerseits erfordern, also besteht kein Grund zur Sorge.
          EDOMI - Intelligente Steuerung und Visualisierung KNX-basierter Elektro-Installationen (http://www.edomi.de)

          Kommentar


            #20
            gaert Er meint ja das OS nicht Edomi selbst. Und es geht ihm um auch um Security. Bei alten OS Versionen gibt es nun mal keine Security Updates mehr.

            Kommentar


              #21
              Zitat von chrisi Beitrag anzeigen
              gaert Er meint ja das OS nicht Edomi selbst. Und es geht ihm um auch um Security. Bei alten OS Versionen gibt es nun mal keine Security Updates mehr.
              https://wiki.centos.org/FAQ/General#...91e1dde5b75e6d

              Bis 30.11.2020 sehe ich da Momentan keine Probleme.

              Kommentar


                #22
                Hi

                Zitat von chrisi Beitrag anzeigen
                Edomi läuft auch auf anderen/aktuellen Linux Distributionen
                Ah interessant. Erzähl doch mal, wie Du das gemacht hast! Wo läuft Edomi bei Dir? CentOS 7? Debian 9? Ich bin ganz Ohr!
                Kind regards,
                Yves

                Kommentar


                  #23
                  Zitat von starwarsfan Beitrag anzeigen
                  Hi



                  Ah interessant. Erzähl doch mal, wie Du das gemacht hast! Wo läuft Edomi bei Dir? CentOS 7? Debian 9? Ich bin ganz Ohr!
                  OK, du hast Recht, das scheint doch nicht so einfach zu sein.
                  Wobei gaert es ja nicht ausschließt:
                  https://knx-user-forum.de/forum/proj...593#post899593

                  Und ich habe, glaube ich Mal hier irgendwo einen Eintrag gesehen wo es jemand geschafft hat.

                  Aber alles in allem bin ich jetzt aber doch etwas enttäuscht (ich verwende es aber selber noch gar nicht).

                  Kommentar


                    #24
                    Hi

                    Zitat von chrisi Beitrag anzeigen
                    OK, du hast Recht, das scheint doch nicht so einfach zu sein.
                    Gell? Und ich dachte schon, ich hab' was verpasst.


                    Zitat von chrisi Beitrag anzeigen
                    Aber alles in allem bin ich jetzt aber doch etwas enttäuscht (ich verwende es aber selber noch gar nicht).
                    Nunja, der Hintergrund ist ein anderer. Christian möchte in der frühen Phase der Edomi-Entwicklung allfälligen Wildwuchs verhindern und verständlicherweise sein "Baby" erstmal wachsen sehen bzw. erwachsen werden lassen (gaert: Korrigiere mich bitte, wenn ich falsch liege). Daher die Verwendung des bCompiler, welchen es jedoch nur bis CentOS 6.x gibt. Ansonsten steckt ja kein Voodoo drin sondern einfach php.
                    Kommt Zeit, kommt Rat und wenn Du mich fragst, dann ist Edomi schon sehr erwachsen...
                    Kind regards,
                    Yves

                    Kommentar


                      #25
                      Zitat von ChristianHS Beitrag anzeigen
                      Bis 30.11.2020 sehe ich da Momentan keine Probleme.
                      Da hast du zwar recht, aber aus meiner persoenlichen Erfahrung interessiert das irgendwie ueberhaupt niemanden. Konkret auf diesen Aspekt bezugnehmend ist die "Community" hier scheinbar komplett intelligenzresistent. Und zwar im Endstadium

                      Kommentar


                        #26
                        Öhhmmm... jetzt mal eine Linux-Anfängerfrage: Wie kann ich denn ein Sicherheitsupdate für CentOS installieren? Mit "yum update" wird ja das das gesamte OS aktualisiert.
                        Gruß Lars

                        Kommentar


                          #27
                          Hallo Lars,

                          Am besten gar nicht. Du findest unzählige Threads hier im Forum was Updates und Edomi betrifft. Alles so lassen wie es ist.

                          Vg Bernd

                          Kommentar


                            #28
                            Zitat von gibsonrocker Beitrag anzeigen
                            Hallo Lars,

                            Am besten gar nicht. Du findest unzählige Threads hier im Forum was Updates und Edomi betrifft. Alles so lassen wie es ist.

                            Vg Bernd
                            Ok, danke...dann leg ich mich wieder hin.

                            Kommentar


                              #29
                              Guter Plan

                              Kommentar


                                #30
                                Initscan log: Genial... sehr gut !!!!
                                Die Selbsthilfegruppe "UTF-8-Probleme" trifft sich diesmal abweichend im groüen Saal.

                                Kommentar

                                Lädt...
                                X