Ankündigung

Einklappen

Hinweis

Die Forenregeln wurden überarbeitet (Stand 7.11.22). Sie sind ab sofort verbindlich. Wir bitten um Beachtung.
Mehr anzeigen
Weniger anzeigen

LBS 19000145 - Beschattungssteuerung-NG

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Hi,

    zeig mal bitte die gesamte Logikseite!
    Kind regards,
    Yves

    Kommentar


      2020-01-22 08_42_25-Window.png
      Nach wie vor geht der Baustein in Sperre A8=1. Beim setzen einer 0 auf E13 wird dieser wieder freigegeben.

      E38 auf 2 löst das Problem anscheinend, aber welcher Eingang löst die Sperre denn aus?
      Zuletzt geändert von eXec; 22.01.2020, 10:17.
      ...and I thought my jokes were bad!

      Kommentar


        Hi

        Zitat von eXec Beitrag anzeigen
        Nach wie vor geht der Baustein in Sperre A8=1. Beim setzen einer 0 auf E13 wird dieser wieder freigegeben.
        E38 auf 2 löst das Problem anscheinend, aber welcher Eingang löst die Sperre denn aus?
        Schon mal in die Doku geschaut? Dort steht folgendes:

        E38: Update Sperrausgang (0/1/2)
        Mit diesem Eingang wird konfiguriert, in welchen Faellen die LBS-Sperrung den Ausgang A8 (LBS gesperrt) auf 1 setzt:
        • 0: A8 wird auf 1 gesetzt, egal wie der LBS gesperrt wurde (E12, E13 oder manuelle Behangmodifikation)</li>
        • 1: A8 wird nur dann auf 1 gesetzt, wenn sich der Baustein durch manuelle Behangmodifikation selbst gesperrt hat.
        • 2: A8 wird nur dann auf 1 gesetzt, wenn die Sperre via E12 oder E13 ausgeloest wurde.</li>
        Default: 0
        Du hast die beiden Eingänge E9/E10 belegt und schreibst die aktuelle Behang-Position dort rein. Wird nun der Behang manuell bewegt, also bspw. via Taster, sperrt sich der Baustein. Soweit alles normal und genau wie es sein soll.

        Wenn das bei Dir "automatisch" passiert, dann ist es höchstwahrscheinlich ein Aktor-Problem, da dieser Zwischenpositionen zurück meldet, obwohl die vom LBS vorgegebene Endposition noch nicht erreicht wurde. Das wurde hier schon oft besprochen und lässt sich einfach lösen, indem Du vor E9/E10 jeweils noch einen Verzögerer hängst, welcher mindestens so lange wartet, wie die Laufzeit Deines Behangs von ganz offen auf ganz geschlossen ist.
        Kind regards,
        Yves

        Kommentar


          Zitat von starwarsfan Beitrag anzeigen
          Wenn das bei Dir "automatisch" passiert, dann ist es höchstwahrscheinlich ein Aktor-Problem, da dieser Zwischenpositionen zurück meldet, obwohl die vom LBS vorgegebene Endposition noch nicht erreicht wurde. Das wurde hier schon oft besprochen und lässt sich einfach lösen, indem Du vor E9/E10 jeweils noch einen Verzögerer hängst, welcher mindestens so lange wartet, wie die Laufzeit Deines Behangs von ganz offen auf ganz geschlossen ist.
          Hi, danke für deine Antwort. In der Tat habe ich nicht alle 83 Seiten dieses Themas gelesen.
          Dann wäre doch dein Hinweis gut in der Doku aufgehoben, denn dort habe ich dies nicht gefunden.

          vg André
          ...and I thought my jokes were bad!

          Kommentar


            Hi

            Zitat von eXec Beitrag anzeigen
            In der Tat habe ich nicht alle 83 Seiten dieses Themas gelesen.
            Nicht? Wo soll das noch hinführen...


            Zitat von eXec Beitrag anzeigen
            Dann wäre doch dein Hinweis gut in der Doku aufgehoben, denn dort habe ich dies nicht gefunden.
            Guter Punkt! Ich werde das mit aufnehmen. Aber in #1 ist es beschrieben, siehe Punkt 15.
            Zuletzt geändert von starwarsfan; 23.01.2020, 13:01.
            Kind regards,
            Yves

            Kommentar


              Noch eine Frage....
              Ich finde keine praktikable Lösung, wie ich eine praktikable Steuerung von morgens nicht zu früh hochfahren und abends nicht zu spät schließen umsetzen soll.
              Vielleicht kann mir einer mal einen Hint posten, oder gerne einen Post verlinken, den ich beim Durchblättern der 83 Seiten übersehen habe.
              Merci
              ...and I thought my jokes were bad!

              Kommentar


                Zitat von eXec Beitrag anzeigen
                morgens nicht zu früh hochfahren und abends nicht zu spät schließen
                Also dass die Abends nicht zu spät schließen definiere ich über den Helligkeitswert.
                Dass diese morgens nicht zu früh hochfahren, dafür habe ich einen Schlafmodus den ich am Bett aktiviere/deaktiviere.
                Dort werden dann die Lichter gedimmt/ausgeschalten, Nachtlichter aktiviert etc. etc. und eben auch die Jalousien gesperrt. Erst wenn der Schlafmodus deaktiviert wird, wird die Sperre wieder aufgehoben.

                Gruß
                Hardy

                Kommentar


                  Passend dazu habe ich aktuell witterungsbedingt das Problem, dass sich die Rollläden nach dem Dämmerungs-Öffnen am Morgen insbesondere bei stärkerer Bewölkung wieder schließen (und später wieder öffnen). Hat jemand eine Logik gebaut (nur 1x öffnen bis 15 Uhr und 1x schließen ab 15 Uhr)?

                  Kommentar


                    Hi Yves,

                    ich habe noch eine Frage, die ich mir leider nicht selbst erklären kann. Der Baustein sperrt sich gegen Änderung (obwohl A8=0), fährt aber wenn E13 mit Null beschreibe (initial mit 0 belegt, nicht benutzt und angebunden).
                    02-02-_2020_20-22-03.png
                    vg André
                    ...and I thought my jokes were bad!

                    Kommentar


                      Hi

                      Wie kommst Du zu der Annahme, dass der Baustein gesperrt ist, obwohl A8=0?
                      Kind regards,
                      Yves

                      Kommentar


                        Hi,

                        na sobald ich eine 0 auf E13 sende (der laut Live View bereits 0 ist), fährt der Baustein...?!
                        ...and I thought my jokes were bad!

                        Kommentar


                          Und somit wieder mal ein Zitat aus der Doku des Bausteines:

                          Der Baustein wird durch das Beschreiben der Eingaenge E1, E5-E8, E12, E13 sowie E40 und E60 ausgeloest.


                          Der Baustein ist also nicht gesperrt und Du triggerst ihn explizit durch das Schreiben auf E13. Sprich, das Problem des nicht-verfahrens des Behangs hat in dem Fall bei Dir eine andere Ursache.
                          Kind regards,
                          Yves

                          Kommentar


                            Dann muss ich fragen warum E1 nicht triggert, denn dort trigger ich minütlich mittlerweile....
                            Egal, ist wahrscheinlich ein Layer 8 Problem...
                            Zuletzt geändert von eXec; 03.02.2020, 12:50.
                            ...and I thought my jokes were bad!

                            Kommentar


                              Na irgendwas muss da grundsätzlich klemmen. Zeig doch bitte nochmal einen kompletten Screenshot der Logik mit Livewerten, ggf. auch vor und nach einem manuellen Triggern.
                              Kind regards,
                              Yves

                              Kommentar


                                Hallo Yves,

                                ich habe immer wieder das Problem, dass bei mir der Ausgang A5 nicht belegt wird. In der Regel nach passiert das nach einem Neustart des Edomi.

                                Ich triggere E1 mit dem Ko2, dabei wird auch der Ausgang A6 belegt, aber A5 bekommt keinen Wert.

                                Wenn ich das anschließend im Livemodus nochmals triggere dann funktioniert das.

                                Hast Du da einen Idee, an was das hängen kann?

                                Gruß Hartwig

                                beschattung.PNG
                                Gruß Hartwig

                                Kommentar

                                Lädt...
                                X